Aller au contenu
DroneBuilds
David-n

plus d'alim entre esc 4en1 et fc

Messages recommandés

salut sur un combo hglrc je n'est plus d'alim de la fc du a un crash je voudrait bien alimenter la fc en direct vue qu'elle prend de 2 a 4s mais la connexion fc esc se fait par des broches du coup pas moyen de souder des fils la dessus alors je c'est pas trop comment régler ça vue que les 4esc sont ok.

la carte c'est celle ci https://www.hglrc.com/collections/flight-controller/products/hglrc-xjb-f44032-f4-flight-control-d-shot-version-40a-bl32_40a-3-5s-esc-blheli_32

merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'après cette zoulie illustration qui n'est pas exactement ta carte mais qui en semble très très proche, on pourrait penser que la borne 'BAT' a coté de la sortie vidéo pour le Vtx serait directement reliée aux broches BAT du petit connecteur...

Un test de continuité s'impose au multimètre. Fait la mesure 2 fois en alternant les pointes de touche. Si tu as pas la même valeur (une résistance très faible) selon le sens de ta mesure, c'est qu'il y a des composants entre les deux. Si c'est bien directement relié, tu peux tenter d'alimenter la FC comme ça.

Mais avant ça, tu as vérifié sur le 4-en-un si la tension batterie était présente ? (attention lors de la mesure de ne pas se faire rencontrer GND et BAT !!!)

hglrc-xjb-f428-05.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

J'ai exactement le même problème que toi : les contrôles ESC fonctionne bien via les PINs mais ma FC n'est plus alimentée. J'ai opté pour une solution qui révèle du génie ou de la roumainerie a vous de déterminer ^^

J'ai récupéré un câble micro usb que j'ai dépouillé de toute sa gaine pour garder uniquement la prise et les fils + et - . Je suis en possession du VTX de HGLRC qui a une sortie 5V. J'ai donc branché les files + et - sur le 5vde mon VTX et connecté la prise micro usb sur ma FC et ça fonctionne :D

Modifié (le) par mickteul

Partager ce message


Lien à poster
Partager sur d’autres sites

Alimenter via le port USB, c'est un peu chercher les ennuis....

Au moindre mal, faux contact, ça reboot en vol et ça tombe
Plus embêtant, une fois tombé, le connecteur que tu utilises s'accroche quelque part et c'est le connecteur de la FC qui est arraché.

Quitte à alimenter en 5V depuis un autre BEC tel que celui du Vtx (ça par contre c'est une bonne idée), je serais plus pour me brancher sur le pad '+5V' des leds par exemple.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, .AleX. a dit :

Alimenter via le port USB, c'est un peu chercher les ennuis....

Au moindre mal, faux contact, ça reboot en vol et ça tombe
Plus embêtant, une fois tombé, le connecteur que tu utilises s'accroche quelque part et c'est le connecteur de la FC qui est arraché.

Tout à fait d'accord avec toi, mais c'était la seule solution, pas de réaction de la FC en l'alimentant par une "Sortie 5V"

Partager ce message


Lien à poster
Partager sur d’autres sites

salut en faite je me suis tromper de diagnostique j'ai crue que la fc n'était plus alimenté mais en faite le problèmes et bien la fc car j'ai du jus a l'esc mais que du 1.5v au sortie 5v de la fc.

La carte est bien reconnue sur beta tout les paramètres marche mêmes les moteurs mais au branchement seul de la lipo aucun signe de vie juste la led d'alimentation qui émet une toute petite lueur et plus rien.

Bref fc morte juste sur un petit crash.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est potentiellement son BEC interne qui est cuit... avec le configurateur, si tu vois la tension batterie, ça vaut le coup de tenter d'alimenter en 5V à travers le pad normalement utilisé pour alimenter le récepteur ou la rampe de LED. Mort pour mort, tu prends pas un gros risque :D

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai essayer avec  l'usb de brancher mais vue que le récepteur et tout le reste passe par la carte c'est mort il faut que je trouve un mini bec pour tout ça vue que c'est un 3' pour le moment j'ai recommander une carte le temps de trouver une solution pour celle la.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, David-n a dit :

j'ai essayer avec  l'usb de brancher mais vue que le récepteur et tout le reste passe par la carte c'est mort il faut que je trouve un mini bec pour tout ça vue que c'est un 3' pour le moment j'ai recommander une carte le temps de trouver une solution pour celle la.

Tu ne peux pas alimenter ton VTX en direct lipo ?

Partager ce message


Lien à poster
Partager sur d’autres sites

non il prend que le 5v et puis il y a le rx aussi. j'ai commander une nouvel carte je vais garder celle la pour une frame qui traine a la maison et puis je vais lui mettre un mini bec et alimenté la carte comme toi par l'usb. Se sera moche mais pour le voler juste dans le jardin.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×