Aller au contenu
DroneBuilds
Cheiney

Réaction bizarre de ma turnigy evo

Messages recommandés

Bonsoir à tous.

Voilà mon soucis, cela fait maintenant plus d'1 an que je possède l'évolution et je n'ai jamais eu aucun soucis avec. Je l'ai bindé avec eachine racer 130, diatone tyran, diatone gt200, eachine e010s, eachine qx65....bref pas mal de bestioles et jamais eu de soucis.

J'ai reçu aujourd'hui mon ur65 (un tiny whoop brushless), je l'ai bindé, paramétré dans beta.

Il vol vraiment très bien mais ma turnigy evo sonne sans arrêt et clignote en rouge au niveau des sticks. L'icône RX clignote comme pour m'indiquer une tension trop basse.🤔

J'ai cliqué partout dans le menu radio, regardé dans beta et je ne trouve pas le problème.

Cela ne m'empêche en rien de voler mais c'est très agaçant😤.

C'est la 1ere fois que ça me fait ça et je ne vois pas du tout de quoi ça peut venir. rien trouvé sur la toile a ce sujet.

Si vous avez une idée, elle serait la bienvenue 😊

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Au risque de dire une connerie : ça viendrait pas du fait que le petit brushless utilise du LIHV et que la tension est différente ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ben j'ai cherché dans les alertes tension dans beta mais rien trouvé. J'ai essayé de désactiver un peu tout ce que je trouvais mais rien y fait 🤔

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×