Jump to content
DroneBuilds
Cheiney

URUAV UR65

Recommended Posts

Bonsoir à tous.

M'amusant vraiment bien avec mon eachine qx65 mais trouvant qu'il s'effondrait un peu quant on lui en demandait trop, j'ai décidé de passer le cap d'un brushless whoop.

J'ai d'abord louché sur le snapper 6 pour je suis tombé sur le Ur65 qui finalement est exactement comme le qx65 mais en brushless.

J'ai obté pour celui-ci au vu des 17 000kv moteurs au lieu des 19 000kv pour le snapper6.

Les retours sur le snapper6 sont bon mais 2,30min d'autonomie. Je me suis dit qu'avec 2000kv de moins je devrais gagner un peu. D'autant plus que de ce que j'ai pu voir sur la toile, les brushless whoop tournent en 16 000kv généralement.

Bref....c'est précis, rapide, ca ne s'écroule pas sur les ressources ou sortie de courbe violente qui demandent un peu de patate pour repartir. Et le tout avec 3min-3,30min d'autonomie avec des betafpv 260mah HV.

Par co tre, j'ai toujours ce soucis avec ma radio turnigy evolution qui sonne et clignote en m'indiquant un problème de tension rx🤔

Je ne sais pas de quoi ça vient mais c'est lourd....Si vous avez une idée, je suis preneur.

 

20180531_205921.thumb.jpg.2bbf918c2c65b59561b9f9bf669d19ce.jpg20180531_205905.thumb.jpg.7e0d894bae34097f8b9233fda8f470dd.jpg20180531_205912.thumb.jpg.42961dfbf1bafc21e4a80b3194f54106.jpg

Share this post


Link to post
Share on other sites

Merci, je vais essayer ça ne coûte rien.

À mon avis, c'est plus une histoire de télémétrie car sur mes autres quads, ça ne me fait pas ça.

Ça n'affiche pas le niveau de batterie du RX sur la radio alors que là oui. Donc je pense que la radio capte un niveau batterie rx trop faible et ce met en alarme. Doit y avoir un truc à couper dans beta ou dans la radio🤔

Share this post


Link to post
Share on other sites

En tout cas il va puncher celui la 

Share this post


Link to post
Share on other sites

Ton probleme doit plus venir de la radio en elle meme, donc certainement une alerte a décocher dans les menus de la radio.

Jai eu le meme genre de probleme avec des lipos HV mais cetait le drone qui beepait du coup jai reglé le probleme dans BF en decochant une alert.

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Salut à tous

Bin je viens de craquer.

J'ai commander la version Frsky avec les 3 batteries.

Ha la la je suis fou. j'étais déjà à découvert, et je l'ai acheté quand même 😅

Share this post


Link to post
Share on other sites

Re Re

C'est bon je l'ai reçu.

J'ai une Taranis X9D Plus.

J'ai un  problème pour le Bind. La Led verte ne fige jamais. Les autres Led son ok.quand je connecte à BetaFlight; la télémétrie est perdu et retrouvé toute les seconde. c'est vraiment bizarre.

Les quelques secondes de connexion on peut voir que les stick de la radio commande fonctionne(sur BetaFlight).

Je pense que le Bind est mal fait; parce que la Led verte n'est pas figé.

Vous aurez une idée?????🤔

Share this post


Link to post
Share on other sites

Salut.

Je ne peux pas trop t'aider...je suis en flysky. J'ai activé le mode bind sur la radio, appuyé sur le bind de la fc et branché l'accus.

Tu as refais d'autres tentatives?

Share this post


Link to post
Share on other sites

Haaa ok. Bin c bon alors. Mais mon soucis c'est que quand je connecte le drone à Betaflight pendant que la Taranis est connecté. La connection entre la Taranis et le drone coupe toute les secondes. Donc il m'est difficile de faire mes vérifications.

Bin déjà tu me dit que c'est normal que la Led clignote vite. 

Donc le Bind est bon.

Bin demain je vais essayer de faire mes réglages avec ces coupures Grrrrr

Share this post


Link to post
Share on other sites

Tu as bien lu la notice par rapport au mode D8 et D16 en fonction de ta radio, et aussi le mode D ou X dans betaflight si je me souvient bien...

Si ta radio est trop pres du drone c'est normal que ca coupe aléatoirement mais si tu as bien configuré, et que tu as éloigné ta radio de ton drone ca n'est pas normal d'avoir des coupures.

Share this post


Link to post
Share on other sites

Sur Betaflight X correspond à D16 et D à D8. 

J'ai éloigné d'au minimum 5m la Taranis X9D PLUS  lol pour être sur.

Les instants de connexion on peux voir que les stick fonctionne sur Betaflight. 

Donc je sèche 🤔

Share this post


Link to post
Share on other sites

Bon, j'ai eu des retours.

La déconnexion est à cause du récepteur SPI. on m'a dit de faire mes réglages habituel.

Ce que j'ai fait.

Et sa fonctionne très bien.

👍

Share this post


Link to post
Share on other sites

Ma carte est Crazybee F3. 

Tu as quoi comme radio ? 

Ma Taranis X9D PLUS peut être en D8 ou D16, c'est un amis qui me la flasher.

Explique les manipulations que tu fais.

Share this post


Link to post
Share on other sites

J ai suivi ce tuto mais ça ne veut pas 😥 la led verte reste fixe tant que c est branché sur bf, mais se remet à clignoter quand je débranche. Quand je mets la lipo ça se remet à clignoter et pas de mouvement dans l onglet récepteur.

Edited by DronemyRide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...