Aller au contenu
DroneBuilds

betaflight DALRC Engine DESYNC


rottelman
 Share

Messages recommandés

Salut,

Je galere avec mon dernier build et là je séche.

DALRC Engine 4in1flashé avec la dernière release BLHELI32, j'ai essayé en DSHOT 1200 , juste en démarrant les moteurs sans sent la desync a plein nez. J'ai passé en multishot, idem. j'ai l'impression en plus que les moteurs tournent beaucoup plus vite qu'il ne devraient en idle...

j'ai refais les soudures, vérifier les vis, bref, aucune idée de quoi ca vient. Sur BF les moteurs tournent nickel donc forcement le pb est sur l'ESC - un parametrage specifique ? BLHELI32 buggé (les posts sur RCgroups inspire pas confiance quant au DSHOT 1200) ?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Non une piko F4.

En fait , en idle les moteurs ont l'air beaucoup plus vite que d'hab...(heureusement pas d'hélices). J'ai reflashé la FC avec la dernière version de BF.

Je vais refaire les soudures, j'ai les moteurs 1 et 4 qui étaient brulant en même pas 10s :( (pourtant aucune vis ne touche)

Lien vers le commentaire
Partager sur d’autres sites

J'ai cherché et finalement je pense avoir trouvé, sur 2 moteurs j'ai un contact avec la frame,  dont 1 vraiment flag.  C'est pas un pb de vis je dirais juste un bobinage dégueulasse de emax... 🤐

Bref ça sent le swap en tmotor 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...