Jump to content
DroneBuilds
Crayzzit

Mon drone fait n'importe quoi quand je touche a mes sticks

Recommended Posts

Bonjour,

Alors j'ai un petit problème quand j'arme mon drone, je vous laisse regarder cette vidéo pour mieux comprendre : https://youtu.be/GF3wiJM_LF4

Je tien a préciser que mes moteurs tournent dans la bonne direction (props in). J'ai également testé avec des props mais je vous laisse imaginer le résultat.

Voilà merci d'avance pour celle et ceux qui comptent m'aider :D

Edited by Crayzzit

Share this post


Link to post
Share on other sites

salut tes fils signaux sont bien connecté s4 en haut a gauche comme sur la photo et verifie les autreset dit moi ta pas une matek f405 aio db77a4560f60d6f3104d18324a1be786.jpg


Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 16 minutes, lown_fpv a dit :

salut tes fils signaux sont bien connecté s4 en haut a gauche comme sur la photo et verifie les autreset dit moi ta pas une matek f405 aio db77a4560f60d6f3104d18324a1be786.jpg


Envoyé de mon iPhone en utilisant Tapatalk

Salut, alors je ne comprend pas trop ce que tu veux dire par "tes fils signaux sont bien connecté s4". Et non j'ai le combo xrotor f4 et esc 4in1 de chez hobbywing.

ps : j'ai oublier de préciser que je suis novice dans le sujet du fpv / modélisme ;)

Share this post


Link to post
Share on other sites
Salut, alors je ne comprend pas trop ce que tu veux dire par "tes fils signaux sont bien connecté s4". Et non j'ai le combo xrotor f4 et esc 4in1 de chez hobbywing.
ps : j'ai oublier de préciser que je suis novice dans le sujet du fpv / modélisme

haa daccord le combo tu la emboité dans la fc alors ?

Share this post


Link to post
Share on other sites
Youtube WE are FPV
oui, le fc sur l'esc

haa daccord bah je vois pas trop se qui fait sa ta fc est soft monté tes moteurs sont neuf ? parceque sa peut etre du au vibrations moi j’ai eu que des soucis avec cette fc

Share this post


Link to post
Share on other sites
il y a 7 minutes, lown_fpv a dit :


c’est quand tu met les pti cousins en caoutchouc en dessous pour éviter les vibrations

ah alors oui mon fc est soft mounté ^^

Share this post


Link to post
Share on other sites
à l’instant, Ben-J a dit :

Dans betaflight il se passe quoi sur le modele en 3D ça correspond à tes sticks ?

oui, tout mes sticks correspondent

Share this post


Link to post
Share on other sites

J'appelle les Ghostbusters, y'a urgence!

  • Haha 1

Share this post


Link to post
Share on other sites

Salut,

Tu as mis quoi en PID loop frequency et en Gyro update frequency ?

Ta FC est bien dans le bon sens?

Je ne sais pas si ca peut venir de ca mais t'as bien mis tes ESC's en Dshot 600 ?

Edited by Jumnico31

Share this post


Link to post
Share on other sites

Et quand tu décolles ? Là sur le parquet c'est normal que ça fasse de la merde vu qu'il glisse la fc compense dans l'autre sens et ça s'arrète pas.

Share this post


Link to post
Share on other sites
Il y a 2 heures, Jumnico31 a dit :

Ta FC est bien dans le bon sens?

Je ne sais pas si ca peut venir de ca mais t'as bien mis tes ESC's en Dshot 600 ?

oui mon fc est dans le bon sens, et je me suis bien mis en dshot600

 

Il y a 2 heures, Jumnico31 a dit :

Tu as mis quoi en PID loop frequency et en Gyro update frequency ?

je vais envoyer des screenshots de mes configs sur bf

 

il y a 24 minutes, Ben-J a dit :

Et quand tu décolles ? Là sur le parquet c'est normal que ça fasse de la merde vu qu'il glisse la fc compense dans l'autre sens et ça s'arrète pas.

Alors j'ai juste essayé d'armer le quad avec des props mais il s'est crash instantanément (sans meme avoir toucher au gaz)

Edited by Crayzzit

Share this post


Link to post
Share on other sites

a tu essayer de désactiver acelerometre et active juste le air mode et désactive tout le reste 

config-3.png

betaflight-Setup-configurator-configuratoin-3.jpg

Edited by wiskanapie

Share this post


Link to post
Share on other sites
Il y a 4 heures, wiskanapie a dit :

a tu essayer de désactiver acelerometre et active juste le air mode et désactive tout le reste 

Parle tu du "flight mode" bindable dans l'onglet "modes" ? Mais j’essaye sans l'accéléromètre ce soir ;)

Share this post


Link to post
Share on other sites
Il y a 4 heures, wiskanapie a dit :

a tu essayer de désactiver acelerometre

ok au final je viens d'essayer mais je ne remarque aucun changement

Share this post


Link to post
Share on other sites
Il y a 8 heures, Crayzzit a dit :

https://gyazo.com/20b87b1bf4d5c1ab3c67630ee394bd17 

ton uart 2 et 3 ouvert et tu doit en avoir juste 1 un pour ton recever et autre surement pour ton osd donc uart 3 c'est ta télémétrie donc tu clic et a la place  lieu auto  clic  smartport pour signal télémétrie  

( ou peut être inverse uart 3 uart 2  est peut être ton receveur j'ai pas vue ton montage )

Il y a  sa que  j'ai remarquer mais de la a faire dérailler on quad suis pas sur mais fait sa c un début 

peut tu poster image de ton montage sur ton fc  

 

 

Share this post


Link to post
Share on other sites
Il y a 18 heures, wiskanapie a dit :

peut tu poster image de ton montage sur ton fc  

Voila une photo de mon fc, n’hésite pas a me demander si tu veux plus de photo/s de mon montage

IMG_20180606_104121[1].jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...