Aller au contenu
drone débutant pas cher
Kestrel

Moteur tournent en virtuel mais pas en réel...

Messages recommandés

Bonjour, bonsoir ou bonne nuit 😄

 

Voilà, j'ai reçu mon Wizard X220s. C'est un modèle ARF.

J'y ai soudé le R-XSR, j'ai bindé ma Taranis, configuré les channels pour que ce soit bon. J'ai également configuré les modes sans problème.

J'ai juste un soucis, quand je veux faire tourner les moteurs, que ce soit via la radio ou via Betaflight, y a rien qui marche... Le régime moteur monte bien dans l'interface mais il se passe rien sur le quad...

Je ne sais pas ce que je dois vérifier. Les soudures semblent bonnes, du moins mieux que ce que j'aurais pu faire 😄

 

Quelqu'un a déjà vu ce genre de problème ?

Modifié (le) par Kestrel

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

C'est peut être que le protocole choisi n'est pas géré par tes esc's, essaies le Dshot 600 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la réponse.

Je les ai tous essayé, le DSHOT600 en premier 😄

Modifié (le) par Kestrel

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai regarder tout les câbles ce matin, toutes les connexions, toutes les soudures, surtout celles que j'ai faites, et tout semble OK...

J'ai même mis un coup de voltmètre un peu partout pour être certains. Je vois pas ce qu'il se passe. Par contre, quand je branche la LiPo ça chante (Les ESCs ?) pas tout synchro au niveau du chant, puis après y en a un qui se remet à faire le même chant mais régulièrement... J'ai fait une vidéo en cours d'upload pour vous montrer.

 

Voici la vidéo :

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de voir que j'avais pas posté au bon endroit... 😅

@Motard Geek tu peux déplacer le post dans la rubrique qui va bien s'il te plaît ? Pas sûr d'avoir plus de réponse mais bon, il sera au bon endroit 🤣

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

hey salut d'après les bip que fait ton drone j'ai l'impression que le drone cherche le signal de ta radiocommande,ensuite tu as vérifié si ta lipo était chargé correctement car moi aussi au départ je croyais que la ma lipo était chargé correctement alors que non,le moteur qui tourne tout seul moi aussi j'y ai eu droit aussi,j'ai tout démonté et tout remonté bizarement ça fonctionne.Après voilà bon courage quand même

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce sont les moteurs qui chantent.

A savoir, il y a des soudures à l'intérieur des gaines violettes, 3 fils noirs sortent du moteur, ils arrivent en noir bleu rouge.

J'ai eu ce genre de problème sur 1 moteur, il ne démarrait pas du tout si je serrais trop la top-plate... ou bien il se stoppait sur les mouvements brusques et mon quad partait en deadroll. En serrant faiblement je n'avais quasi plus le problème. Depuis j'ai remplacé ESC 4en1 et le moteur en question, ça à l'air de fonctionner mais il faut que je test plus longtemps pour valider.

Voir aussi le serrage des cartes ESC et FC, les écrous en plastiques pas très précis trop serrés pourraient faire une torsion peut-être...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens j'avais pas vu que ça avait répondu ici 😄

 

@Motard Geek Dans l'onglet BetaFlight, stick en bas je suis à 1000. J'ai fait tout les réglages préconisés dans les tutos. Le truc bizarre, c'est que Taranis ou pas, je ne pouvais pas activer les moteurs dans l'onglet prévu de Betaflight. Il est au SAV StudioSport depuis le 20 juin...

@Lenny 022 La LiPo est chargée, j'en ai essayé plusieurs par acquis de conscience.

@GuJin D'après le SAV, c'est l'ESC 4en1 qui merde. J'attends des nouvelles, vu qu'ils ont reçu le drône...

  • Confus 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...