Aller au contenu
DroneBuilds
Kestrel

Moteur tournent en virtuel mais pas en réel...

Messages recommandés

Bonjour, bonsoir ou bonne nuit 😄

 

Voilà, j'ai reçu mon Wizard X220s. C'est un modÚle ARF.

J'y ai soudé le R-XSR, j'ai bindé ma Taranis, configuré les channels pour que ce soit bon. J'ai également configuré les modes sans problÚme.

J'ai juste un soucis, quand je veux faire tourner les moteurs, que ce soit via la radio ou via Betaflight, y a rien qui marche... Le régime moteur monte bien dans l'interface mais il se passe rien sur le quad...

Je ne sais pas ce que je dois vĂ©rifier. Les soudures semblent bonnes, du moins mieux que ce que j'aurais pu faire 😄

 

Quelqu'un a déjà vu ce genre de problÚme ?

Modifié (le) par Kestrel

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Salut, 

C'est peut ĂȘtre que le protocole choisi n'est pas gĂ©rĂ© par tes esc's, essaies le Dshot 600 

Partager ce message


Lien Ă  poster
Partager sur d’autres sites
Youtube WE are FPV

Merci pour la réponse.

Je les ai tous essayĂ©, le DSHOT600 en premier 😄

Modifié (le) par Kestrel

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

J'ai regarder tout les cĂąbles ce matin, toutes les connexions, toutes les soudures, surtout celles que j'ai faites, et tout semble OK...

J'ai mĂȘme mis un coup de voltmĂštre un peu partout pour ĂȘtre certains. Je vois pas ce qu'il se passe. Par contre, quand je branche la LiPo ça chante (Les ESCs ?) pas tout synchro au niveau du chant, puis aprĂšs y en a un qui se remet Ă  faire le mĂȘme chant mais rĂ©guliĂšrement... J'ai fait une vidĂ©o en cours d'upload pour vous montrer.

 

Voici la vidéo :

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Je viens de voir que j'avais pas postĂ© au bon endroit... 😅

@Motard Geek tu peux dĂ©placer le post dans la rubrique qui va bien s'il te plaĂźt ? Pas sĂ»r d'avoir plus de rĂ©ponse mais bon, il sera au bon endroitÂ đŸ€Ł

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

J'ai mis ton topic dans la rubrique Eachine 🙂

Dans l'onglet récepteur de BetaFlight Configurator quand ton stick des gaz est à 0 t'as quoi ?

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

hey salut d'aprĂšs les bip que fait ton drone j'ai l'impression que le drone cherche le signal de ta radiocommande,ensuite tu as vĂ©rifiĂ© si ta lipo Ă©tait chargĂ© correctement car moi aussi au dĂ©part je croyais que la ma lipo Ă©tait chargĂ© correctement alors que non,le moteur qui tourne tout seul moi aussi j'y ai eu droit aussi,j'ai tout dĂ©montĂ© et tout remontĂ© bizarement ça fonctionne.AprĂšs voilĂ  bon courage quand mĂȘme

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Ce sont les moteurs qui chantent.

A savoir, il y a des soudures à l'intérieur des gaines violettes, 3 fils noirs sortent du moteur, ils arrivent en noir bleu rouge.

J'ai eu ce genre de problÚme sur 1 moteur, il ne démarrait pas du tout si je serrais trop la top-plate... ou bien il se stoppait sur les mouvements brusques et mon quad partait en deadroll. En serrant faiblement je n'avais quasi plus le problÚme. Depuis j'ai remplacé ESC 4en1 et le moteur en question, ça à l'air de fonctionner mais il faut que je test plus longtemps pour valider.

Voir aussi le serrage des cartes ESC et FC, les Ă©crous en plastiques pas trĂšs prĂ©cis trop serrĂ©s pourraient faire une torsion peut-ĂȘtre...

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Tiens j'avais pas vu que ça avait rĂ©pondu ici 😄

 

@Motard Geek Dans l'onglet BetaFlight, stick en bas je suis à 1000. J'ai fait tout les réglages préconisés dans les tutos. Le truc bizarre, c'est que Taranis ou pas, je ne pouvais pas activer les moteurs dans l'onglet prévu de Betaflight. Il est au SAV StudioSport depuis le 20 juin...

@Lenny 022 La LiPo est chargée, j'en ai essayé plusieurs par acquis de conscience.

@GuJin D'aprÚs le SAV, c'est l'ESC 4en1 qui merde. J'attends des nouvelles, vu qu'ils ont reçu le drÎne...

  • Confus 1

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez ĂȘtre membre afin de pouvoir dĂ©poser un commentaire

Créer un compte

CrĂ©ez un compte sur notre communautĂ©. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×