Jump to content
DroneBuilds
Motard Geek

Taranis, gaffe au firmware EU-LBT

Recommended Posts

Ce matin, impossible de binder ma Taranis avec mon XSR en provenance de chez Gearbest.

Après quelques recherches, j'ai été orienté sur la piste du firmware européen avec LBT (Listen Before Talk).

Le truc c'est que j'ai une version internationale d'OpenTX sur ma Taranis... Mais semblerait quand même que le firmware radio soit lui en EU-LBT :S A priori les premières EU-LBT ne sont pas bridées et on peut flasher le firmware radio. N'ayant pas trouvé de doc assez clair et de peur que mes autres Rx ne fonctionnent plus après, j'ai préféré ne pas flasher le firmware radio de la Tara :D

Par contre, j'ai flashé le firmware du XSR pour le rendre compatible avec le LBT et ça bind tout de suite mieux B|

C'est pas hyper compliqué, faut juste mettre le firmware sur la carte SD de la radiocomande et brancher le XSR à cette dernière, le smart-port sur la prise JST externe :P J'ai fait une vidéo à l'arrache dans la précipitation mais je partagerai ça avec vous.

Enfin, tout ça pour dire que si vous n'achetez pas vos Rx FrSky en Europe vous êtes bons pour un flashage ;)

  • J'aime 1

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Ça c'est pour OpenTX. Je suis déjà à jour et en NON-EU mais le module RF par contre lui semble être en EU-LBT.

Sur ton lien le dernier paragraphe parle vaguement de flasher la radio (le module RF) mais sans vraiment rentrer dans les détails.

De toute façon j'ai plus de récepteurs LBT que de non LBT donc c'était mieux de flasher le XSR ^^

Share this post


Link to post
Share on other sites

Ma radio est en international firmware donc normalement non, si ?

Share this post


Link to post
Share on other sites

J'ai peut-être mal compris mais pour moi, un firmware (RF) non LBT ne peut pas fonctionner avec un Rx LBT (et inversement, ce qui était mon cas) ;)

Comme je le disais, être en international ne veut pas dire non LBT en plus.

Citation

The main features of this new firmware is that is fixes some bugs and greatly increases the range and stability of your FRsky equipment. However if you have previous firmware you will need to upgrade both your Taranis and receiver firmware to the LBT versions as LBT firmware is not compatible with previous EU firmware.

Source : http://www.dronetrest.com/t/frsky-eu-lbt-firmware/1666

Si les vieux firmware EU-NON-LBT ne fonctionnent pas avec les nouveau Rx EU-LBT j'imagine que les NON-EU-NON-LBT non plus non ?

Share this post


Link to post
Share on other sites

Ouais mais je pensais que les EU pouvaient que voler en EU LBT tandis que les WORLD faisaient leurs vies.

Share this post


Link to post
Share on other sites

Les EU non LBT (avant 2015) peuvent voler avec Rx international (NON-LBT) tandis qu'après toutes les Taranis EU sont livrées et verrouillées en LBT... Donc faut un récepteur LBT (ça je confirme, avant flash en LBT, impossible de binder mon XSR). Donc à mon avis, et de ce que je lis, l'inverse est vraie. Un Rx LBT ne fonctionnera pas avec un Tx NON-LBT :S

Share this post


Link to post
Share on other sites

J'ai acheté ma taranis sur bangood, je n'ai pas trouvé d'autoc EU-LBT!

Ca voudrais dire que j'ai une radio non euro??

Comment je peux savoir?

Share this post


Link to post
Share on other sites

j'ai pris un xsr chez bangood et j'en ai racheté un dans une boutique en suisse! je l'ai pas encore binder, tu dis que je vais avoir des soucis?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...