Aller au contenu
DroneBuilds

Fc xrotor et rx ia6c


nocif13
 Share

Messages recommandés

Bonjour voilà mon problème 

J ai blind mon récepteur et la radio 

Monté mon rx en sbus sur la fc voir photo 

J ai active uart1 du rx sous betaflight et dans récepteur j ai bien mis sbus

Sauf que rien de bouge quand j active les manches. D ou peut venir mon problème?

1528982949782639834901.jpg

Modifié (le) par nocif13
Orthographe
Lien vers le commentaire
Partager sur d’autres sites

je dirai sans connaitre ta fc et ton rx que le signal sbus etant inverted ta fc doit accepte le tx1 en inverted , sinon il faut hacker ton rx pour envoyer ton signal sbus en non inverted ou certain fc le faut avec une commande CLI  que je n'ai pas en memoire "half_duplex ......" generalement dans la doc de ta fc

Lien vers le commentaire
Partager sur d’autres sites

desole et en plus la commande cli doit etre pour le smart port , ta Fc xrotor F4 ? ne doit pas integrer directement le signal inverted du tx1 ,cherche comment connecte ton signal sbus du RX en inverted directement sur ton RX , je connais le truc mais simplement sur Frsky .

Lien vers le commentaire
Partager sur d’autres sites

il y a 8 minutes, cptflam_fpv a dit :

desole et en plus la commande cli doit etre pour le smart port , ta Fc xrotor F4 ? ne doit pas integrer directement le signal inverted du tx1 ,cherche comment connecte ton signal sbus du RX en inverted directement sur ton RX , je connais le truc mais simplement sur Frsky .

Je vais regarder ca

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...