Aller au contenu
DroneBuilds
Juju66

betaflight Probleme sur ma 1ere config.

Messages recommandés

Bonjour à tous!

Avec beaucoup d'efforts j'ai réussi à flasher le dernier firmware sur ma f3 sp racing.

J'ai branché mon récepteur flysky fs x6B en ibus, paramétré l'armement, les modes de vol...

Au calibrage des moteurs, ils tournent nickel. Par contre, lorsque je leur demande de tourner via la radio, rien ne se passe. Sur betaflight, dans l'onglet radio, tout les sticks répondent bien...

Y'a pas un truc caché style double armement ou autre?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

je crois avoir proposé ça hier à un gars qui avait le même problème que toi, je radote ou suis limité !

T'as pensé à recalibrer ton gyroscope en mettant ta machine à plat sur une table ? Sinon il armera peut être pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 17 heures, AeroSoap a dit :

Salut,

je crois avoir proposé ça hier à un gars qui avait le même problème que toi, je radote ou suis limité !

T'as pensé à recalibrer ton gyroscope en mettant ta machine à plat sur une table ? Sinon il armera peut être pas.

je l'ai lu en effet. il est bien calibré, et je le met bien à plat pour faire les essais car j'ai laissé l'angle maxi d'armement par defaut,  mais à la différence de Kestrel, les moteur tournent quand je les actionne par BF.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, tape "status" dans le CLI, il va te dire pourquoi ton drone n'arme pas.

Par exemple sur la capture d'écran tu peux voir que je ne peux pas armer car il est marqué "RX LOSS" ce qui veut dire que je n'ai aucun signal radio et "CLI" car je suis dans le CLI et connecté en USB.

A mon avis quand tu aura tapé la commande "status" il sera marqué "throttle" ça signifie que tu as mal paramétré ton minimum throttle dans BetaFlight ou sur ta radio.

Dans ce cas il faut que tu règle les "end points" sur ta radio et les gaz minimum sur BetaFlight. 

Je pense que ceci va t'aider, pour réglé ta radio il y a ceci.

Capture.PNG

Modifié (le) par lucasw59
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Merci à vous je connaissais pas encore cette fonction.

J'ai vu en tapant status que le throttle était trop haut. Il était pourtant à 1000 dans l'onglet récepteur, mais en ajustant les réglages sur la radio ça a réglé le problème.

👍

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×