Jump to content
DroneBuilds
Elanaerusif

Perte video fpv

Recommended Posts

Bonjours à tous, comme décris dans un post précédent j'ai perdu la vidéo suite à un petit crash, j'ai donc changé caméra et VTX , seulement le problème persiste. 

Pensez vous que le problème puisse venir de la connectique au niveau de la F3 Fury? 
(j'envoi les photos dans le post suivant)

Share this post


Link to post
Share on other sites

Salut,

tu as un écran NOIR, ou pixelisé noir et blanc ?

S'il est noir: ton VTX émet bien et c'est ta caméra.

S'il est pixelisé, c'est ton VTX qui n’émet plus.

  • J'aime 2

Share this post


Link to post
Share on other sites

Cest de la neige noir et blanc.

 

Du coup je peux me permettre de souder ici sur ma f3 pour voir si cest la prise qui ne fonctionne plus? 

20180615_143748.jpg

Share this post


Link to post
Share on other sites

J'adore ton pseudo . Pour la soudure, aucune idée. ...

Envoyé de mon SM-J320FN en utilisant Tapatalk

  • Haha 2

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Merci pour le compliment et tes reponses! 

Ma question c'est  : est-ce que je peux souder sur les petites plaques devant la prise?

Share this post


Link to post
Share on other sites

Je pense que oui, mais je suis pas responsable ! (tu me diras, il est déjà à moitié HS donc...)

Share this post


Link to post
Share on other sites

le drone vol bien à vue, parfaitement même, j'ai juste perdu l'image .

Je vais attendre avant de me lancer ,peut être même de recevoir une F3 identique..mais je ne la trouve pas en stock pour l'heure.

J'ai un fer à souder de bûcheron, et là il faut être plutôt précis ... 

Share this post


Link to post
Share on other sites

Si tu te mets au drone, le fer à souder fait parti des indispensables !

==> le fer, son alim sur lipo et ses accessoires

Et aussi de l'étain de qualité. Perso j'ai pris celui de casto et il va à merveille.

Share this post


Link to post
Share on other sites

Vérifie déjà que tu aies du voltage sur les pads d'alimentation du vtx.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

non. mais de toute façon ça fonctionnait avant le crash...

Share this post


Link to post
Share on other sites

Yep et tu devrais retrouver la même tension que celle de ta lipo car tu es en vcc. Et si c'est le cas le vtx est hs.

Envoyé de mon SM-J320FN en utilisant Tapatalk

  • Merci ! 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...