Jump to content
DroneBuilds
Kestrel

TransTec Frog 218 - 1 moteur ne tourne pas

Recommended Posts

Salut à tous,

Un collègue s'est laissé tenter par le TransTec Frog 218, qui a reçu aujourd'hui. Après m'avoir nargué parce que le siens est beau et qu'il fonctionnera... Bah c'est pas le cas 🤣

Vu que j'ai pris des niveaux d'expériences sur Betaflight et BlHeli Configurator, on a regardé ça, on a fait les vérification de base, et quand on arrive aux moteurs, ça tourne mais un des moteurs ne répond pas du tout. Pas de rotations, pas reconnu sous BLHeli Configurator.

En y regardant de plus près j'ai remarqué une soudure coulée sur un fil du moteur ne fonctionnant pas, dont voici les photos :

1963531443_TranstecFrog218-ESC4in1-1.thumb.jpg.08a48d8480597b939fa69c853aec294d.jpg

1531188165_TranstecFrog218-ESC4in1-2.thumb.jpg.70ac5cf0e86603c27ffef9dd62a6b245.jpg

Pensez-vous qu'en enlevant ce pâté dégueulasse l'ESC que tout ira bien ?

On a fait tout les test avec le smoke stopper, donc il ne doit pas y avoir de court circuit... Non ? 

 

Il a contacté Banggood, on attend la réponse. Mais de toute façon je lui avait demandé de commander un ESC 4en1 pour mon Wizard, qui est exactement le même 😆 

Share this post


Link to post
Share on other sites

Salut, effectivement ces deux soudures ne devraient pas se toucher à mon avis...

Vois devriez pouvoir les séparer en passant très rapidement le fer, en espérant que rien n'ai déjà cramé !

Share this post


Link to post
Share on other sites

Merci pour ta réponse.

Je crois qu'il n'y a rien en dessous, ça fait vraiment coulure à la con... Je pensais y aller à la tresse/pompe à désouder pour en récupérer le plus possible.

On a pas vu de fumée ou quoique ce soit. J'avais pas les clefs six pans sur moi (shame on me !!) du coup on a pas pu démonter le drône encore... 😅

 

Il a vraiment bonne gueule ce drône... Le collègue préfère le look du Wizard... avec sa batterie au dessus... ça va finir en l'échange lol

Share this post


Link to post
Share on other sites

Du coup j'ai enlevé la coulure ce midi mais toujours même soucis... J'ai donc dessoudé et ressoudé le fil et pareil.

Avant de changer l'ESC je vais faire une inversion de moteur voir si c'est pas ce fil tout tordu qui fout la merde (voir photo 2 ci-dessus).

 

Y a aussi la solution que j'avais vu sur YouTube grâce à @JBF , mais comme ni lui ni moi n'avons d'ESC simple qui traîne... 😅

  • J'aime 1

Share this post


Link to post
Share on other sites

switch de moteur fait, résultat c'est bien l'emplacement sur l'ESC 4en1 qui merde.

Truc chelou, j'ai tout désoudé et remplacé par un ESC 4en1 NEUF de Wizard X220S, et là j'ai deux moteurs qui tournent pas... On a vraiment pas de chance avec ces ESC 4en1 ou j'ai loupé autre chose ? C'est les deux moteurs avant (3 et 4 sur l'ESC) qui tournent pas cette fois...

Je vais finir par commander de l'ESC classique...

Edited by Kestrel

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Perso je déteste les esc 4in1, si ça crame tout est foutu ou alors c’est pas symétrique si tu utilise la technique, et si ça brûle t’as plus de fc et autres cartes... 😞 

Share this post


Link to post
Share on other sites

Du coup pour remplacer ça, il me faut une PDB et 4 ESC classique du même amperage ?

  • J'aime 1

Share this post


Link to post
Share on other sites

Allez, on continu :

En fait sur l'ESC 4en1 eachine c'était le câble JST qui était foireux. Les câbles pas au bon endroit du coup ça marchait pas bien ! J'ai remis comme il fallait et là tout tourne nickel.

L'autre soucis, pas de tension de la batterie dans Betaflight... ça affiche 5V.. Chelou...

  • J'aime 1

Share this post


Link to post
Share on other sites

Normal faut calibrer le vBat, fallait pas connecter le + du vBat sur la fc au + de la lipo ? 

Share this post


Link to post
Share on other sites

Bah il me semble que ça s'affichait avant, et y avait aucun autre câble que la nappe venant de l'esc...
J'ai vu cette histoire de calibrage vbat, je vais voir où il est sur la FC et suivrait les tutos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...