Jump to content
DroneBuilds
Motard Geek

[FrSky/TARANIS] Tous les tutos

Recommended Posts

j'avais oublié,

 

j'ai deux récepteurs un en D6 et l'autre en D 16.

si j'ai bien compris et que je flache en non eu il ne prendra plus en compte le D 16 

es que je ne peut pas garder les deux ? 

Share this post


Link to post
Share on other sites

Ha, bon, je ne comprends pas, il est tout neuf de 8 ans lol sur tout que j'ai le Windows 10 juste a coté, tu as raison, c'est bien du D8 !!! Dommage, j'ai 2 protocoles y a pas une bidouille pour passer de l'une à l'autre ???
que faire ... 
Encore merci pour ton aide, ça avance tout doucement  

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Hey ! Salut ! J’essaye de faire le remplacement de fichiers de la vidéo « tuto Taranis 2.2 » et le périphérique nommé E; ou un truc comme ça ! Y a aucun périphérique qui y ressemble non plus 😞 faut mettre une carte sd dedans ? Faut paramétrer de façon à ce que ça écrive un truc sur la carte sd ? J’ai reçu ma xlite ce matin et je n’y connais STRICTEMENT RIEN à opentx

image.jpg

Share this post


Link to post
Share on other sites

yo 

encore une bizarrerie::)  au boulot Windows la x-lite est reconnu et a la maison quand je branche la x-lite sur Windows 10 rien rien ne ce passe pas un bruis !!!

a tu une info ?

Share this post


Link to post
Share on other sites

Yo, c’est chelou j’ai ce message d’erreur, pourtant j’ai installé tout ce qu’il fallait sur la carte sd... je galère ! Je vais essayer de changer de carte demain 

image.jpg

Share this post


Link to post
Share on other sites

Bon ça y est le problème est réglé mais en laisse place à un nouveau

image.jpg

Share this post


Link to post
Share on other sites

Bon j’avoue que la je commence à en avoir marre, je serai pas contre que quelqu’un m’explique comment la paramétrer pour la première fois, y a plusieurs techniques sur les internet mais bon je comprends pas très bien merci 🙂 

Share this post


Link to post
Share on other sites

Tu as fait quoi exactement ?
Parce que t'aider je suis pas contre, mais encore faut-il savoir ce que t'as déjà fait

Share this post


Link to post
Share on other sites
Bon j’avoue que la je commence à en avoir marre, je serai pas contre que quelqu’un m’explique comment la paramétrer pour la première fois, y a plusieurs techniques sur les internet mais bon je comprends pas très bien merci  


Script installé dans le mauvais répertoire d’après moi .
Suis ce tuto il est valide , j’ai fais comme ça perso :

Share this post


Link to post
Share on other sites

Ok je vais essayer merci bcp ! 🙂 juste une dernière petite requête, tu pourrais m’envoyer le fichier de la xlite de base quand tu la reçois s’il te plaît ? Je vais essayer de tout reprendre à zéro mais j’ai supprimé la sauvegarde comme un con 😞 

  • J'aime 1

Share this post


Link to post
Share on other sites
Ok je vais essayer merci bcp !  juste une dernière petite requête, tu pourrais m’envoyer le fichier de la xlite de base quand tu la reçois s’il te plaît ? Je vais essayer de tout reprendre à zéro mais j’ai supprimé la sauvegarde comme un con  

J’ai pas la X-lite, j’ai une QX7S moi , peut-être que@arnotobus va pouvoir t’aider pour cela .

Share this post


Link to post
Share on other sites
il y a 10 minutes, AyZeun57 a dit :


J’ai pas la X-lite, j’ai une QX7S moi , peut-être que@arnotobus va pouvoir t’aider pour cela .

Ah ok 🙂 merci quand même @Arnotobus m’a déjà aidé tkt je vais me débrouiller 😛 édit : c’est bon j’ai trouvé, j’essaye de refaire la procédure 

Edited by JBF
  • J'aime 2

Share this post


Link to post
Share on other sites

Bon, j’ai encore le problème, j’ai une carte sd 64gb dans la radio, elle est en mode bootloader, mais le périphérique n’apparait pas ! J’ai bien les driver et tout 😞 ça m’enerve 

image.jpg

Share this post


Link to post
Share on other sites

Et aussi y a marqué : SD-HC quand je vais dans la 2eme page du menu dans la radio ( et y a que ça, rien en dessous)

Share this post


Link to post
Share on other sites

Tu aurais pas une carte sd plus petite ? Je me demande si la radio supporte les grosses cartes. J'ai mis une 4go et pas de souci

Share this post


Link to post
Share on other sites
il y a une heure, Arnotobus a dit :

Tu aurais pas une carte sd plus petite ? Je me demande si la radio supporte les grosses cartes. J'ai mis une 4go et pas de souci

Ah oui bonne idée je n’y avais pas pensée 🙂 ça me semble être la solution merci, je vous tiens au courant 😛 

  • J'aime 1

Share this post


Link to post
Share on other sites
Il y a 19 heures, baygon a dit :

yo 

encore une bizarrerie::)  au boulot Windows la x-lite est reconnu et a la maison quand je branche la x-lite sur Windows 10 rien rien ne ce passe pas un bruis !!!

a tu une info ?

Tu devrais ouvrir un sujet dédié 🙂

il y a 21 minutes, JBF a dit :

Ah oui bonne idée je n’y avais pas pensée 🙂 ça me semble être la solution merci, je vous tiens au courant 😛 

J'ai pas trouvé l'info dans la doc (parcourue rapido) mais y'a des chances que ce soit 32Gb max 😉 

Sinon on a normalement couvert tous les sujets OpenTX qui sont communs à quasi toutes les Taranis. Tu devrais t'en sortir. Après si tu veux mon modèle de kwad jte file ça 🙂 

  • J'aime 1
  • Merci ! 1

Share this post


Link to post
Share on other sites

En principe, si on n'abuse pas au niveau stockage, une SD de 2Go suffit largement je pense, surtout qu'en général, on ne garde rien en sons à part le FR et EN vu qu'on ne parle pas / comprend pas les autres langues 🙂 Du coup, ça fait encore de la place sur la carte mémoire de libre.

@JBF Ta carte mémoire est bien formatée en FAT32 ? Tu as bien récupéré les fichiers de la carte SD via Companion et ensuite sur le site frsky via l'icône en forme de flèche descendante (juste à droite de l'icône des paramètres radio), donc depuis ici pour la XLite : https://downloads.open-tx.org/2.2/rc/sdcard/opentx-xlite/ ?

Share this post


Link to post
Share on other sites
Il y a 6 heures, psixkho a dit :

En principe, si on n'abuse pas au niveau stockage, une SD de 2Go suffit largement je pense, surtout qu'en général, on ne garde rien en sons à part le FR et EN vu qu'on ne parle pas / comprend pas les autres langues 🙂 Du coup, ça fait encore de la place sur la carte mémoire de libre.

@JBF Ta carte mémoire est bien formatée en FAT32 ? Tu as bien récupéré les fichiers de la carte SD via Companion et ensuite sur le site frsky via l'icône en forme de flèche descendante (juste à droite de l'icône des paramètres radio), donc depuis ici pour la XLite : https://downloads.open-tx.org/2.2/rc/sdcard/opentx-xlite/ ?

Salut ! Oui j’ai bien fait tout ça 😉  j’ai pas de cartes sd de 2 a 16 gb, je vais aller en acheter une 😛 

Share this post


Link to post
Share on other sites

Après, pour les scripts, je sais que des fois, les espaces peuvent poser problème dans les répertoires profil et de ce que j'ai compris, faut remplacer tous les espaces par des underscores ( _ ) et pareil dans les sous répertoires script donc ça serait sans doute une piste à explorer je pense.

Share this post


Link to post
Share on other sites

Hey ! C’est good c’etait bien la carte sd qui avait trop de mémoire ! Merci beaucoup 😄 

image.jpg

  • J'aime 4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...