Jump to content
bons plans soldes été 2019 banggood
Motard Geek

[FrSky/TARANIS] Tous les tutos

Recommended Posts

merci pour la centralisation..... si il y a une latence entre le rx (tout beau tout neuf d'un uk65) et ma taranis QX7.... la tara à besoin d'une mise a jour ?? elle est depuis un an comme neuve, en non eu ^^

Share this post


Link to post
Share on other sites

j'ai modifier les canaux du mode D16 après le bind, j'ai réduit a 8 voies, je reteste ce matin dès que j'ai du temps ^^

En connectant le drone et sa lipo a BF, radio allumé, la radio me disait télémétrie perdue, retrouvée toutes les 2 secondes.... étrange, je n'ai jamais eu ca ! (avant de modifier les canaux D16 hein ;p)

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Alors, je viens de mettre en place tout mes inter et modifié le mode D16 pour n'avoir que les channels 1 a 8 .... et ben bordel de merde, ce n'est plus le meme quad !!!

 

Pour info, juste au dessus du mode D16, on peut modifier les voies 1 a 16, suffit de sélectionner le 16 et de le passer a 8, pas besoin de refaire le bind va vole direct.

Edited by crabos

Share this post


Link to post
Share on other sites

bah, j'ai suivi le manuel, binder en mode D16 lol, du coup j'ai pas modifier les voies et j'étais en voies 1 a 16... mais bon, la je débute le vol en mode angle, peut etre ca aussi.... dès qu'il y a un rayon de soleil, je tente l'accro dans le jardin 😜

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'espère que vous allez bien et que l'année commence bien.

J'ai quasiment terminé le montage de mon premier quad, et j'en arrive à la configuration de la radio et de betaflight. J'ai donc regarder avec attention l'ensemble des tutos à disposition pour programmer correctement le tout, mais je pense que mon cerveau n'arrive pas à faire la transposition de ce qui est expliqué pour le mode 2 en mode 1 ! Et oui venant de l'hélico j'avais pris l'habitude il y a 6 ans de voler en mode 1.

Alors pas de problème pour flasher tout le bordel, pas de problème pour binder, pas de problème pour créer le modèle sur ma QX7 mais impossible de faire correspondre les channels du mode 1 avec betaflight... Je dois avoir rater qqch, l'un d'entre vous peut-il me donner un coup de main svp ? Je me demande si cela n'a pas à voir avec l'ordre des voies...

Bien à vous et bonne journée.

Edited by Laurenzo17

Share this post


Link to post
Share on other sites

Tu peux modifier l'ordre des canaux sur la radio ou encore plus simplement dans BetaFlight Configurator :

2019-01-07 13_05_08-betaflight receiver - Recherche Google.jpg

Tu peux taper l'ordre que tu veux à la main (en accord avec ce qu'envoie la radio) 🙂 

A = Aileron = Roll

E = Elevator = Pitch

T = Throttle = Gaz

R = Rudder = Yaw

  • J'aime 1

Share this post


Link to post
Share on other sites

Merci à vous deux !

 

Si comprends bien il faut dans betaflight que je tape ERTA1234 ?

Edited by Laurenzo17

Share this post


Link to post
Share on other sites
il y a 1 minute, Laurenzo17 a dit :

Si comprends bien il faut dans betaflight que je tape ERTA1234 ?

Ca devrait le faire oui 🙂 On l'a fait avec @AeroSoap pas plus tard que y'a 2 semaines quand il avait foiré le modèle créé pour son 75X tout neuf 😛 

Share this post


Link to post
Share on other sites
Il y a 1 heure, Xonin a dit :

Je serais prenneur pour un tuto sur la X9D+ pour changer l'antenne vers une 5db 🙂

Question : ta x9d est une SE ou pas? Ton connecteur antenne est un SMA ou RP SMA ?

Car si ton connecteur est un RP SMA il faut juste prendre un antenne c'est tout. Mais normalement c'est sur les x9d se (la mienne était comme ça en tout cas)

Share this post


Link to post
Share on other sites
Il y a 3 heures, Joelamoule a dit :

Question : ta x9d est une SE ou pas? Ton connecteur antenne est un SMA ou RP SMA ?

Car si ton connecteur est un RP SMA il faut juste prendre un antenne c'est tout. Mais normalement c'est sur les x9d se (la mienne était comme ça en tout cas)

X9D plus, je ne vois pas "SE" 🙂 pour le connecteur je ne l'ai pas démonté encore je ne sais pas!

Share this post


Link to post
Share on other sites
Il y a 8 heures, Xonin a dit :

X9D plus, je ne vois pas "SE" 🙂 pour le connecteur je ne l'ai pas démonté encore je ne sais pas!

Si tu ne peux pas dévisser l'antenne alors il t'a faut changer le tout. Genre le câble a souder sur la carte+ connecteur RP SMA + antenne

Share this post


Link to post
Share on other sites
Studiosport... perso je ne commande rien chez eux car ils mentent sur le stock pour vendre des produits qu'ils n'ont pas 
J'ai commandé aussi des RX R-XSR INT chez Dronelec
Je ne suis pas d'accord, j'ai jamais eu de problème pour moi c'est le shop français le plus sérieux. Mais bon après chacun son avis

Envoyé de mon Mi A2 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 22 heures, Joelamoule a dit :

Si tu ne peux pas dévisser l'antenne alors il t'a faut changer le tout. Genre le câble a souder sur la carte+ connecteur RP SMA + antenne

Yep et la manip n'est pas sans risque... Bardwell a fait une vidéo à ce sujet de mémoire.

  • +1 1

Share this post


Link to post
Share on other sites
Il y a 9 heures, Motard Geek a dit :

Yep et la manip n'est pas sans risque... Bardwell a fait une vidéo à ce sujet de mémoire.

Merci, bon pour le moment je n'ai pas l'utilité de changer, le jour ou je veux aller plus loin j'installerai le module TBS et monterai un quad en conséquence ^^

  • J'aime 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...