Aller au contenu
DroneBuilds
mattmattou

Betaflight flashage déconnection

Messages recommandés

Bonjour,

Quelqu'un a peut-être déjà eu ce soucis, j'essaie de flasher ma carte, je charge le microprogramme en ligne, je lance le flash et la ça déconnecte le port com de ma carte!

Vous avez une idée?

Merci 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai la même chose, je viens d'acquérir une micro omnibus F4, sous betaflight, tout est nickel, j'essaie de la flash sous butterflight, soit ça ne marche pas, soit ça efface le port com + déconnection. Je cherche la solution...
Ton port est valide, tu peux entrer dans la carte pour y voir les options?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

J'ai réussi a flasher! j'ai utilisé Impulse driver  fixer, il a détecté ma carte de vol il a installé un truc, j'ai refait la manip sous betaflight et quand il flashe, il déconnecte le port et se met en dfu mode!

Tu me diras si ça matche pour toi! 😉

J'ai une Omnibus tout court 🙂

https://impulserc.com/pages/downloads

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, j'ai utilisé le drive Impulse.. et ça a fonctionné nickel.. .c'est pourtant pas le premier kwad que je paramètre, je ne comprend pas pourquoi mon pc me fait encore des trucs comme ça.. lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×