Jump to content
DroneBuilds
mattmattou

Betaflight flashage déconnection

Recommended Posts

Bonjour,

Quelqu'un a peut-être déjà eu ce soucis, j'essaie de flasher ma carte, je charge le microprogramme en ligne, je lance le flash et la ça déconnecte le port com de ma carte!

Vous avez une idée?

Merci 🙂

Share this post


Link to post
Share on other sites

J'ai la même chose, je viens d'acquérir une micro omnibus F4, sous betaflight, tout est nickel, j'essaie de la flash sous butterflight, soit ça ne marche pas, soit ça efface le port com + déconnection. Je cherche la solution...
Ton port est valide, tu peux entrer dans la carte pour y voir les options?

Share this post


Link to post
Share on other sites

J'ai réussi a flasher! j'ai utilisé Impulse driver  fixer, il a détecté ma carte de vol il a installé un truc, j'ai refait la manip sous betaflight et quand il flashe, il déconnecte le port et se met en dfu mode!

Tu me diras si ça matche pour toi! 😉

J'ai une Omnibus tout court 🙂

https://impulserc.com/pages/downloads

Share this post


Link to post
Share on other sites

Mon port était valide oui, je pouvais accéder sans soucis à la carte!

Share this post


Link to post
Share on other sites

Effectivement, j'ai utilisé le drive Impulse.. et ça a fonctionné nickel.. .c'est pourtant pas le premier kwad que je paramètre, je ne comprend pas pourquoi mon pc me fait encore des trucs comme ça.. lol

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...