Aller au contenu
drone débutant pas cher
Elanaerusif

Problème osd

Messages recommandés

Bonjours.  

Jai changé la furyf3s de mon quad par une neuve ainsi que la caméra. 

Les étapes se déroulent plutôt bien , mais dans mon casque voila ce que je vois.  

Sauriez vous d où viens le problème. 

Cordialement,

20180702_225536.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

ça ne résoud pas le problème ;( j'ai essayé avec plusieurs polices.

Je dis que le pb viens de l'OSD mais en réalité je ne sais pas d'où viens le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Alors je maintien la police de l'OSD.

Très forte probabilité que la solution se trouve dans le choix de la police.

A voir aussi le menu OSD de ta caméra.

 

Envoyé de mon SM-G920F en utilisant Tapatalk

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé 4 polices différentes le problème persiste , et je ne sais pas accéder au menu osd de la caméra ( est -ce possible si l'onglet OSD dans bétaflight est désactivé ? )

 

Merci quand même pour tes réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas quelle est ta caméra mais en principe il faut brancher la télécommande.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...