Aller au contenu
drone débutant pas cher

Messages recommandés

Bonjour a tous, 

J'ai monte un 140 avec un combo HGLRC 32A F4 en 20 x20 avec des moteurs Tornado T1 3600kv
Tout fonctionne bien en 3S et en 4S sauf quand je mets plein gaz.

Quand je passe les 70% de throttle en 4S les moteurs moulinent, ils saccadent, le drone reste tout de meme stable mais j'ai une perte de puissance enorme.

J'imagine que cela puisse provenir des reglages PID, j'ai toujours vole en PID stock sur toutes mes machines et donc j'en appelle a vos avis et conseils ! 

Merci par avance & bon vols !

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de faire tourner tes moteurs 1 par 1 dans Betaflight en ayant enlevé tes hélices.

Tu verras déjà si ça fait pareil ou pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 23 heures, toper a dit :

Essaie de faire tourner tes moteurs 1 par 1 dans Betaflight en ayant enlevé tes hélices.

Tu verras déjà si ça fait pareil ou pas.

Sans les helices tout va bien pour tous les moteurs, aussi bien en 3S qu'en 4S 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...