Aller au contenu
DroneBuilds
Luc972

Problème Bind URUAV UR65

Messages recommandés

Salut à tous.

C'est bon je l'ai reçu.

J'ai une Taranis X9D Plus. Je peux mettre le Mode D16 ou D8.

J'ai un  problème pour le Bind. La Led verte ne fige jamais. Les autres Led son ok.

Quand je connecte à BetaFlight; la télémétrie est perdu et retrouvé toute les seconde. c'est vraiment bizarre.

Les quelques secondes de connexion on peut voir que les stick de la Taranis fonctionne(sur BetaFlight).

Je pense que le Bind est mal fait; parce que la Led verte ne n'est pas figé.

Vous auriez une idée?????🤔 Je ne vois pas ce que j'ai raté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors donc mon Bind serais bon.

Savez vous d'ou viendrait le problème de déconnexion(toute les secondes) entre la le drone et la Taranis; seulement au moment de la liaison entre le drone et Betaflight?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bon, j'ai eu des retours.

La déconnexion est à cause du récepteur SPI. on m'a dit de faire mes réglages habituel.

Ce que j'ai fait.

Et sa fonctionne très bien.

👍

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×