Aller au contenu
DroneBuilds
Crayzzit

Petit problème pour relier ma cam et mon vtx

Messages recommandés

Salut,

Alors voilà je me suis acheter un TBS Unify Pro v2 sans trop faire attention a comment le setup sur mon quad. Je l'ai donc reçut aujourd'hui mais je n'ai absolument aucune idée de comment le setup (et je n'ai malheureusement rien trouvé sur youtube ou autre) car pour le moment j'ai juste eu l'occasion de monter un Tramp HV a ma RunCam et mon FC. Pour information j'ai le combo Hobbywing XRotor F4 FC + ESC, et une RunCam Swift 2.

Voilà je pense avoir tout dit, merci d’avance pour vos réponses, et si vous voulez plus d’informations que j'aurai oublié de mettre n’hésiter pas a demander 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben sur le Vtx ou sur les fils, tu dois avoir des marquages genre 

GND (fil noir en principe) = à la masse
BAT ou PWR ou +5 (fil rouge en principe) = à l'alim... (attention à la tension selon le modèle)
VID (fil jaune sans doute) = à branher à la caméra, ou sur le Vidéo Out de ta FC si elle intègre l'OSD
Et potentiellement un fil 'Smart Audio' qui peut servir à faire les réglages du Vtx en utilisant la FC (du coup, avec l'OSD ou du script LUA chez FrSky/Taranis/OpenTx), comme expliqué ici https://oscarliang.com/vtx-control/

 

Si ça répond pas à tes questions ou que ça te semble pas clair, précise bien la situation et les infos qui te manquent.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 11 heures, .AleX. a dit :

GND (fil noir en principe) = à la masse
BAT ou PWR ou +5 (fil rouge en principe) = à l'alim... (attention à la tension selon le modèle)
VID (fil jaune sans doute) = à branher à la caméra, ou sur le Vidéo Out de ta FC si elle intègre l'OSD

oui effectivement j'ai bien ces files mais je n'ai que deux "pin" 5v pour brancher mon vtx, mon rx, et ma camera, je ne sais donc pas où brancher un de ces composant

Partager ce message


Lien à poster
Partager sur d’autres sites

ben les alims prévues pour recevoir du 5V sur une sortie en 5V, et les masses sur une masse....

Faudra p't'être mettre deux fils ensembles sur le même plot, a toi de ruser pour tout tenir 😄

Selon les FC, le récepteur à un '4v5' à proximité de l'entrée signal ou de la télémesure. Dans ce cas, c'est bien de l'utiliser, parce que cette alim est aussi alimentée par le port USB, pour les réglages, c'est plus pratique (et moins risqué) de ne pas avoir à mettre un accu  😛

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×