Aller au contenu
DroneBuilds
Yoyotl

ESC 4en1 non détecté

Messages recommandés

Bonjour,

Je viens de changer les esc de mon eachine wizard x220 par un esc 4en1 du x220s, ainsi que du même coup la carte de vol, en passant également à celle du x220s. Malheureusement, lorsque je me connecte sur Betaflight, je ne peux pas faire tourner les moteurs, sous BLHeli, une fois sur deux il ne veut pas se connecter, et quand il le fait, quand j'appuis sur "read setup", il dit qu'il l'a fait, mais n'affiche rien... De plus, je ne peux pas non plus contrôler le drone avec la radiocommande...

Aidez moi svp, je suis à bout !

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Le 19/07/2018 at 17:08, Yoyotl a dit :

lorsque je me connecte sur Betaflight, je ne peux pas faire tourner les moteurs

Vu que tu as changé de carte de vol, tu as tout reconfiguré ? Bindé ?

Le 19/07/2018 at 17:08, Yoyotl a dit :

une fois sur deux il ne veut pas se connecter, et quand il le fait, quand j'appuis sur "read setup"

Tu as installé les drivers ? Tu sélectionnes le bon port COM ?

Le 19/07/2018 at 17:08, Yoyotl a dit :

De plus, je ne peux pas non plus contrôler le drone avec la radiocommande

Une fois Betaflight paramétré correctement et ta RC bindé avec le RX, ça devrait aller je pense.

Modifié (le) par toper

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×