Aller au contenu
acheter dji air unit o3
DroneBuilds

Problème Moteur, Config BlHeli-s ou ESC mort ?


wasiliwitsch

Messages recommandés

Bonjour 

Je suis tout nouveau dans le domaine du drone, j’ai monté mon robocat 280 dernièrement.

Tout fonctionne bien mais mon moteur 2 (avant droit) fait des choses bizarres. Je m'explique, quand j'arme ou que je test le moteur dans bétaflight tout va bien mais dès que je mets un peu de gaz, le moteur ne sais plus quoi faire (arrêt du moteur, changement de sens baisse de vitesse) si je laisse le moteur se stabilisé, il tourne à l'envers très doucement de manière saccadée.

Je pense que c'est dû à l'ESC (j’ai des esc ttsrc Bl heli-s  20A  2/4 S) mais je n'arrive pas à les flasher.

C'est pour ça que je demande votre aide, si besoin je vous ferais une vidéo pour illustrer tout ça. 

Lien vers le commentaire
Partager sur d’autres sites

Salut,
C'est effectivement probablement un problème d'ESC. Pour s'en assurer, tu peux changer de place un moteur et voir si le problème suit le moteur ou l'ESC.

Dans BetaFlight, quel est le protocole des ESC ? (Oneshot125, Dshot600, etc.)

Et sinon, cette vidéo devrait t'aider

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Actuellement, que vois-tu comme informations sous BLHeli Configurator ?
D'après moi, tu n'as même pas besoin de le déconnecter pour pouvoir régler les autres, mais je ne vois pas bien l'intérêt.
 

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...