Aller au contenu
DroneBuilds
guillaumeqnt

Runcam split 2 sur omnibus F4SD

Messages recommandés

Bonjour à tous,

J'ai voulu mettre récemment sur mon drone eachine x220s une caméra runcam split 2. 

J'ai effectué les branchements classiques pour mettre une caméra fpv, en l'alimentant en Vin. Mon drone contient une carte de vol Omnibus f4sd.

Sur mon masque fpv, je reçois bien l'image, mais dès que je commence à mettre les gaz, des bandes noirs se mettent sur mon écran par dessus l'image et je n'arrive pas à bien controler les moteurs. 

Auriez vous une réponse à mon problème?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
Ça peut être du au bruit des ESC, installe un condensateur Low ESR 1000µF/25V sur l'alimentation LiPo.
As-tu branché la cam sur un bec 5V ou en direct sur la LiPo, ou autre ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merci de m'avoir répondu, un condensateur de 330 µF etait fournit avec la caméra, je l'ai installé est-ce suffisant d'après toi? je n'ai pas remarqué de réelle différence.

Je l'ai branché en direct Lipo car je ne voyais rien sur mon écran en 5V. On m'a dit de le mettre en 12V mais je n'ai pas de port 12 V sur ma FC 😐

Partager ce message


Lien à poster
Partager sur d’autres sites

La Runcam Split a une plage d'alimentation de 5V à 15V.
Tu ne peux donc pas l'alimenter en direct sur la LiPo si tu as des 4S (16.8V chargé). D'une manière générale, on évite d'alimenter les caméras en direct LiPo car elles sont assez sensibles.
Normalement, elle devrait fonctionner en 5V, un BEC 12V serait idéal. Peut-être as-tu une PDB dans le X220S, ou sinon tu peux en installer une.

Modifié (le) par goony

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, goony a dit :

Normalement, elle devrait fonctionner en 5V, un BEC 12V serait idéal. Peut-être as-tu une PDB dans le X220S, ou sinon tu peux en installer une.

J'ai bien une pdb sur mon x220s, seulement je ne trouve pas de bec 12 dessus (ci joint une photo)

DSC_1051.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est un ESC 4en1, ça a l'avantage de ne pas nécessiter de PDB.
Je pensais plutôt à ça : https://www.eachine.com/fr/Eachine-Wizard-X220S-FPV-Racer-Spare-Part-5V-and-12V-PDB-p-1008.html

À ta place, j'insisterais sur le 5V de la carte de vol, c'est censé fonctionner.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah d'accord, non je n'en ai pas du coup c'est pas trop un avantage du coup si j'ai pas de 12V x)

J'ai essayé en 5V, et il y a juste une LED allumé ça ne fait rien quand j'appuie sur les boutons et je n'ai rien au masque

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×