Jump to content
DroneBuilds
math le pirate

Problème yupyf7

Recommended Posts

Salut. J’ai un petit soucis après que ma yupyf7 est passer 40min sous l’eau. Quand je branche une lipo il y a un bip qui me dit en gros que la FC est initialiser, mais depuis je doit dès foi rebrancher à plusieurs reprise avant que ce bip ce déclenche... des idées pour réglé ça ?? Sachant que je vole en accro constant j’ai désactiver l’accelerometre.

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

oui change de FC !

tu auras que des embrouilles avec !

justement y en a une a vendre en occasion ...😜

Share this post


Link to post
Share on other sites
Youtube WE are FPV

pour les moteurs ça dois etre les roulements qui commence a rouiller

Share this post


Link to post
Share on other sites

Un coup de wd40 pour chasser l'eau et ça repars

  • J'aime 1

Share this post


Link to post
Share on other sites
Vu qu'elle n'est plus intègre et même si elle a survécu aux trempette passées, c'est risqué ! Un coup à ce que le quad se coupe au mauvais môment non ?

Pour l’instant les seules problèmes qu’il a eu c celui dit plus haut et les soudures oxider qui ce casse.... mais j’en est commander une autre


Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...