Aller au contenu
DroneBuilds
lown_fpv

problème mid trottle vibrations

Messages recommandés

salut a tous j’ai un problème avec mon kwad quand mon throttle ttle est a la moitié j’ai des vibrations sur la cam hd et pas sur ma cam fpv j’aimerais savoir comment resoudre la vibration du mid throttle merci !

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce sont les vibrations les plus difficiles à éliminer. Sur un de mes quad j'ai pu les atténuer fortement en jouant avec les filtres sous BF 3.3. Mais lorsqu'il y a un peu de vent ce n'est pas encore parfait lorsque je regarde la vidéo en plein écran.


 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Ce sont les vibrations les plus difficiles à éliminer. Sur un de mes quad j'ai pu les atténuer fortement en jouant avec les filtres sous BF 3.3. Mais lorsqu'il y a un peu de vent ce n'est pas encore parfait lorsque je regarde la vidéo en plein écran.

 

pareil pour moi tout les filtre notch désactivé dynamique filter activer dterm désactivé



Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

T'es sur de ton support HD ? bizarre que tu ne ressente rien sur la flycam =x, c'est souvent l'inverse.

Partager ce message


Lien à poster
Partager sur d’autres sites
T'es sur de ton support HD ? bizarre que tu ne ressente rien sur la flycam =x, c'est souvent l'inverse.

mon support hd est en tpu avant je n’avais pas de vibrations depuis que je suis passé en 3.4


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouai c’est galère faut utiliser la black box et tout... j’ai réussi à les enlever pratiquement sur mon Rooster sans trop savoir ce que j’ai fait mais ça va sans doute réapparaître quand je vais toucher aux PID 

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle à l'air de poser pas mal de soucis cette 3.4...

Perso quand j'ai un quad qui marche et qui me plait, je fait grève des mises à jour 🙂  quitte à downgrade ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

pareil, retour du jello après passage à la 3.4 (je voulais le RSSI intégré)

Reste à passer à la 3.5 🤣

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×