Aller au contenu
DroneBuilds
Jujuuuu

Bonjour, soucis avec Betaflight, les amis

Messages recommandés

Bonjour à tous, petit nouveau sur le site, j'ai rencontré un probleme lors de la configuration de mon Vortex, et ma Taranis dans Betaflight, j'ai deja commencé un sujet, mais au mauvais endroit, je vous donne le lien pour m'y aidé si vous le pouvez, je vous en remercie par avance.
 

Je voudrai juste rajouter, aussi pour DaD, que j'ai essayé de mettre le choix en PPM, mais je n'ai que ceci, je montre mon screenshot. Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 33 minutes, DaD a dit :

Bingo, merci DaD, maintenant, j'ai bien la réaction de tous ce qui est throttle, pitch, yaw, roll :), ce sont les auxiliaires qui ne sont pas reconnus, j'ai essayé de les configurer via la Taranis dans les options d'entrée ou du mixeur mais ca ne le reconnait toujours pas :S

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut effectivement que tu aille dans le mixer.

Tu vas dans le channel qui t'interesse (commence par le 5), et tu vas sur source source, puis enter, puis tu bouge le switch que tu veux assigné.

Pas besoin de préciser que toutes ces opérations se font sans hélices, évidement!

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, mais jdois avoir une poisse de malade, a chaque fois que tu m'aides DaD, je rencontre des soucis encore bien chargés, la mon recepteur n'est plus reconnu, j'ai bien fais tout ce que tu m'as conseillé, j'ai attributé les commandes dans le mixeur, c'est bien reconnu, et au bout d'un moment la Taranis me dit, "signal faible" quelque chose du genre, et ensuite je n'ai plus de signal, le recepteur n'est plus bindé, j'ai le bip et aucun led d'allumé sur le recepteur, je décide donc de le rebinder, et ca ne fonctionne plus, j'ai envi dme venger sur ce satané drone, mais jme retiens^^

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai vérifié la batterie elle est ok, on dirait que c'est comme si le recepteur avait laché ptit a ptit, au début il s'allume mais trop brievement, et plus rien, et plus ca va et plus le signal auditif est faible on dirait, et quand je le laisse lgt, plus de bruit, comme si le recepteur était HS alors que ltruc m'a a peine servi :s, jsais plus quoi faire avec ce truc... et la Taranis me dit "Signal RF faible" un truc du genre.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, DaD a dit :

Tu ne changerais pas de modèle dans la taranis involontairement, par hasard?

Je ne pense pas, car je n'ai qu'un seul modèle d'enregistrer dans ma Taranis, et c'est le vortex :S

Partager ce message


Lien à poster
Partager sur d’autres sites

ah nan, c'est bien ca le soucis, dans Betaflight il me detecte plus le drone, car on dirait que le drone en lui meme n'a plus de connection, meme quand je branche la batterie, il ne fait plus rien,avant j'avais un ptit bip mais de plus en plus faible, et la plus rien, et quand je branche ma batterie, le chargeur me dit qu'elle est pleine lol... c'est un sketch le truc. A la base jfaisais ca pour me détendre, mais ca fonctionne pas comme j'avais prévu pour le moment ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est comme si ma Lipo était HS, alors que je n'ai jms fais voler le drone, et ca bip bip mon chargeur comme si il y avait une anomalie plutot, avec un voyant vert, mais la je vais faire le test avec une autre lipo, j'en avais achetée 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de recharger ma deuxieme lipo, et tout fonctionne, je suis étrangement surpris sur la premiere, jespere qu'elle n'est pas HS je n'ai meme pas fais voler le drone ni laisser tourner les moteurs du drone :s, ni laisser chargé lgt ou quoi que ce soit.
Une tite question aussi DaD, je vois dans la vidéo tuto pour calibrer les ESC, apparemment dans la vidéo ca dit de débrancher la batterie et de mettre le level des moteurs a fond pour la tite musique, sauf que si je débranche la batterie, ca me sort instantanément de Betaflight et ca ne detecte plus rien, et je n'ai plus acces aux parametres, du coup je suis bloqué pour le processus, comment fais tu?

Partager ce message


Lien à poster
Partager sur d’autres sites

Dad, pour les batterie, j'ai des Tattu 1300 des 4S, je crois que j'ai fais une betise :s, j'ai retiré le plastique autour, ca a une incidence grave? juste le film plastique transparent.

Partager ce message


Lien à poster
Partager sur d’autres sites

La calibration des esc est différente sur les vortex. C'est pas la même procédure. Mais ils arrivent calibrer, pourquoi vouloir les calibrer à nouveau ? 

Pas grave pour la gaine thermo de la lipo, remets en une ou du Scotch d'électricien. 

Pour les réglages, ne dérègle pas tout maintenant, tout as tout le temps pour ça ;)

Va voler et seulement si quelque chose est bizarre touche aux réglages en étant sur de toi avant. Un vortex ça vole tout seul, profite :D

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, DaD a dit :

touche aux réglages en étant sur de toi avant

Et ne touche pas tout d'un coup, cherche à quoi ça correspond, si ça peut corriger ton ressenti et surtout sauvegarde (exporte) ta configuration avant ;)

PS : j'ai déplacé ton topic dans la bonne section 9_9

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah Super!! merci à vous les gars :D, ca me redonne le sourire :), je vais essayer tout ca, en tout cas, merci pour toutes vos aides, ca m'a bien été utile, vous etes au top!! bonne soirée à tous :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas aussi également si en ce qui concerne le failsafe, c'est configurable sois meme aussi sur les vortex, pck dans la Taranis j'ai deja mis que c'était "down" pr qu'il tombe tout seul apres la perte, enfin je verrai sinon, merci encore ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai un soucis je avec mes lipo ou je nsais quoi, ca bip à tout va quand je veux les recharger, jsuis bien sur le bon port et les bonnes connections, je ne vois pas ce qui cloche.
Puis pour couronner le tout, je n'arrive plus a accéder au démarrage du drone lol... j'ai attribué toutes mes fonction sur Betaflight et plus rien, de plus ca clignotait pour l'espace blackbox en inscrivant que 2/2Mo était occupé, du coup j'ai nettoyé ca.
Mais toujours pareil, je ne peux pas démarrer le drone, et ca me dit "signal RF faible", comme si mes batteries étaient HS en un rien de temps sans voler.
A la base je voulais juste tester le beeper, et pareil, le beeper, ne se mt pas en route tt dsuite, et pr le failsafe étant donné que je n'arrive pas a allumer les moteurs, et que je n'ai plus le meme interface au démarrage on dirait que ca sera pas pour aujourd'hui lol.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir DaD, effectivement, jme suis rappelé d'un truc, j'ai restart le vortex, et j'ai refais quelques touches, seul le beep n'a pas l'air de fonctionné alors que jlai programmé, mais bon, le failsafe fonctionne, l'allumage et les modes de vols fonctionnent bien, et mes batteries refonctionnent, je pense que c'était tetre ma prise que le chargeur n'acceptait pas, en tout cas, j'ai tout remonté, j'ai essayé de l'allumer et tout j'ai legerement poussé les gaz sans le faire voler, il a tendance a partir d'un coté et d'un autre, jsuis en mode Horizon pourtant, mais je pense que c'est normal, c'est pas un Bebop 2 lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Je donnerai des news pour l'avancé, et jferai une vidéo si j'arrive a lfaire voler plutot correctement, histoire de mettre une vidéo de cette galère, c'est ma récompense, en tout cas merci à toi DaD ;), ton aide a été bien plus qu'utile ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×