Aller au contenu
DroneBuilds
Bloblou

Projet Drone

Messages recommandés

Voilà câblage terminé
Je verrais demain pour betaflight
Merci pour votre aide pour réaliser le câblage !6f6d93952839ba8ca8176a5bef4cfc11.jpg

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Salut a tous :)
J ai eu quelques problèmes et je n ai pas eu le temps de retravailler sur le drone
Je m y suis remis aujourd hui mais j ai des problèmes pour bind le r-xsr avec la tanaris qx7.
J ai ma radio qui est en mode EU j ai donc flashé le r-xsr en mode EU. J ai tenté de bind la radio avec le récepteur mais la led bleu reste allumer et la rouge clignote.
J ai regardé un peu partout sur internet pour voire comment faire mais rien ne fonctionne :/
J ai aussi essayer de flasher la qx7 mais je ne peux pas car quand je fais la manip la radio ne s allume pas. Il y a juste un écran blanc.
Radio : 2.2.1
R-XSR : version 170904

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut pour ton problème de bind verifie que ton module est bien en EU. Car le module de commande n'est pas le firmware de la radio.
Je parle ici de module XJT.

Une autre piste est celle du fait que ton r-XSR soit en mode ppm et pas sbus.

Je ne sais plus la manipulation a faire mais je l'avait trouvé sur YouTube.

Envoyé de mon TA-1033 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup@Arnaud D
Je ne sais pas exactement d'où venait le problème comme j ai tout re flashé ^^ (radio et récepteur) mais je pense que le récepteur était en mode Sbus. Car j ai changé de mode tout re flashé et tout a fonctionné nickel
Il me reste maintenant à tout configurer sous betaflight :)
J ai essayé de flasher la carte mais je n arrive pas a passer en mode DFU.
Je ne pense pas trop avoir le temps de travailler sur le drone cette semaine mais je vous donnerais des nouvelles sur l'avancement du projet !
Encore une fois merci


Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

A cool!

Pour le mode DFU tu peux aller dans le CLI de BF et taper la commande : bl

'bl' pour bootloader

Bon courage

Envoyé de mon Nexus 9 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j avais essayé mais ça ne marchais pas ^^
Je verrais donc pendant la semaine si j ai le temps

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de changer le câble USB et ou re installer les drivers.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai enfin réussi à accéder au mode dfu !
J ai changé de câble et j'ai du utiliser Zadig pour réinstaller mes drivers

Voilà la vidéo qui m a bien aidé !




Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai maintenant un problème avec la radio quand je bouge les stick rien ne bouge sur betaflight ^^


Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Quel est ton récepteur?
Certaines FC n'alimente pas les sorties 5v ou 9v.
Du coup pas de RX ^^

Envoyé de mon POCOPHONE F1 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

7a8e11fd5a26525572f603091fe770cd.jpg

je me demande si je ne me suis pas trompé lors du câblage parce que je n'ai pas utilisé le SUBS OUT mais le SBUS IN et je n'ai pas utilisé le Univerted Smartport

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors oui tu t'est trompé, j'ai la même FC + RX

Le smartport doit être sur un uart TX comme le TX 3 par exemple et c'est le sbus out a utiliser.

 

Mon conseil: flasher le r xsr en Protocole Fport qui fait que il n'y aura qu'un seul fil a brancher pour avoir tes commandes de RX + télémétrie. Il te faudra souder le uninverted smartport ( le petit pad sur le RX) et le lié a un uart TX que tu cochera en serial RX sous betaflight.

Il te restera 2 commande a tapé dans le CLI pour ca.

 

Il y a un super tuto de @Motard Geek sur le Fport qui explique tout bien! 

https://www.wearefpv.fr/tuto-frsky-fport-betaflight-20180706/

 Bon courage !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ha c est mon maintenant sur betaflight pour le roll/pitch/yaw/throttle mais je n ai pas mes auxilieres ^^


Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème avec les auxilieres venait de ma radio :) ils n étaient plus associé dans le mixer.
J ai terminé la configuration BF mais je n ai pas les informations de l osd sur les lunettes. Et les moteurs ne tournent pas quand j arme.
Il le reste encore du travail ^^

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×