Jump to content
DroneBuilds
Sign in to follow this  
Juste_Stifleur

Problème d'émission vidéo GoPro

Recommended Posts

Bonjour à tous !

Voilà je fais maintenant du modélisme depuis 4ans (voiture) et je me suis lancé dans le FPV ! Je reçoit mon système, le monte, branche ma gopro tout fonctionne ! Mais seulement pendant un court instant. Comme si ma gopro bloquait l'émission vidéo en direct 

Quand je l'allume, le temps qu'elle démarre j'ai la vidéo mais une fois tout en place alors plus rien... pareil si je débranche et rebranche mon câble sur ma gopro j'ai ma vidéo pendant 1seconde puis plus rien. Comme si la gopro détestait le câble et bloquait l'émission (mon hypothèse mais certainement faux) j'ai cherché depuis 4 jours des réponses sur le web mais je n'ai pas trouvé de réponses à mon problème...

Merci d'avance

William

Edited by Juste_Stifleur
  • J'aime 1

Share this post


Link to post
Share on other sites

salut c’est qu’elle modèle ta gopro? Regarde ensuite ta carte micro sd si elle est compatible avec ta gopro

Share this post


Link to post
Share on other sites
Le 12/08/2018 at 19:20, Dangebaud a dit :

salut c’est qu’elle modèle ta gopro? Regarde ensuite ta carte micro sd si elle est compatible avec ta gopro

C'est une gopro hero 3+ silver et oui la carte est compatible je l'ai depuis 3 ans et elle fonctionne parfaitement hors usage en fpv

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...