Jump to content
DroneBuilds
Onironaut

Vtx défectueux ?

Recommended Posts

Bonjour a tous, content d'avoir trouvé ce forum :)

Voici mon probleme: Je possède un eachine qx90, un nano racer brushed. Après avoir cassé mon antenne vidéo ( type cloverleaf, base du cable arraché), je décide de changer son cable. Je fais mes soudures proprement, je branche une batterie direct sur le vtx, et hop, ca remarche nickel, bonne reception video et portée correcte. 

seulement lorsque je resoude le vtx sur carte du qx90, le moindre coup de gaz fait des zébrures sur le signal video, a plein gaz c'est le noir complet.

Ma question : d'ou viennent ces zébrures ? Et comment est-ce possible qu'un vtx marche sous alim individuelle et pas sur le drone ? 

 

merci d'avance pour votre aide ! 

Share this post


Link to post
Share on other sites

Si t'es problèmes vidéo sont liés au throttle, il faut mettre un condensateur à l'endroit où arrivent les câbles de la lipo. Regarde sur les tuto de WAF, il y a une vidéo à ce sujet. 

Share this post


Link to post
Share on other sites

Yo ! Bienvenue 😉 oui en effet si ça fait ca quand tu augmente le throttle c’est sans doute une histoire de condo, faut que t’en trouves un tout petit pour le souder 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...