Jump to content
DroneBuilds
Motard Geek

[TOPIC UNIQUE] Tyro99

Recommended Posts

Tu peux retirer les cosses du connecteur côté fc avec une pointe de cutter et tu les mets dans les fiches de la lipo par exemple. Par contre fait bien attention de ne pas faire toucher le plus et le moins de la lipo ensemble.

Share this post


Link to post
Share on other sites

Ok dommage alors.

Pour un autre vtx je ne sais pas mais je vais suivre car il va falloir que je change le mien aussi. J'ai déjà eu 1 coupure en plein vol a moins de 40m en champ libre et 1 autre après un atterrissage un peu hard.

Share this post


Link to post
Share on other sites

J'avais fait un petit stock de 3 VTX (le même), en me disant qu'il risquait de prendre cher vu son emplacement. J'en ai filé 2 à mon frère, mais de mon côté, je n'ai jamais eu de souci avec, à part la qualité assez moyenne du signal.

J'investirai quand je referai un quad plus costaud et que le VTX sera à l'abris, en attendant je reste sur celui livré avec. J'en recommanderai un ou 2 quand il sera à nouveau dispo chez Banggood pour avoir un peu de spare d'avance. Mais je suis intéressé aussi de voir ce que vous proposerez comme alternatives 🙂

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Je viens d'acheter le tx805 que je devrais recevoir fin de semaine voir début de semaine prochaine. Normalement il passe quand la frame est rehaussée.

Mais avant les tests il faut que je reçoivent mes bras en spare déjà.

Je ne connais pas les autres mais je peux déjà te dire que le ewrf e6086tm3 n'est pas en mmcx donc il faudra que tu modifie ou alors ton antenne n'auras pas la même orientation.

Share this post


Link to post
Share on other sites

Salut à tous ! Petite question pour ma culture ... 

Sur le tyro je suis en ibus j'ai soudé les deux petites plaques ensemble PPM DSM IBUS...

Si j'avais voulu faire une soudure avec les fils sous la carte ... J'ai un fils jaune, un noir et un rouge du RX FSA8s... Pour le Ibus ... J'aurais soudé le noir à Gnd le jaune à PPM et le rouge à 4.5v (ou3.3v ?)

et si je voulais être en sbus ben simplement le jaune à Sbus ???

 

Ma FSI6X marche en ibus mais je bidouille 😉

Merci pour vos lumières 🙂

Share this post


Link to post
Share on other sites

pour ma par j'accumule les pannes.

vtx changé fonctionne nickel et ça passe juste.

bon la nouvelle panne les moteur ce coupe et redémarre  comme un failsafe.🤔

en mode stationner a 50cm du sole il tombe et redécolle.

IMG_20181027_132806.jpg

Share this post


Link to post
Share on other sites
Il y a 1 heure, ludo07 a dit :

bonne réparation .

pour ma par j’attends ci quelqu'un a une idée de ma panne .

Tu dis "comme un failsafe", mais est-ce que tu as une perte du signal radio ? Tu reçois une alerte de ta radiocommande ? Tu vois le RSSI chuter dans l'OSD ?

Est-ce que ce problème existait avant l'ajout du nouveau VTX ? Si ce n'était pas le cas, tu peux essayer de débrancher complètement le nouveau VTX et faire du vol à vue pour voir si le problème est reproductible.

Share this post


Link to post
Share on other sites

pas alerte sur la radio le problème était avant le changement de vtx j'ai cru que c’était le récepteur chinois mais même avec le spektrum  ça na rien changé

je n'ai pas le retour du rssi  

Share this post


Link to post
Share on other sites

Entre ton VTX qui crame sans raison et la FC qui a l'air de rebooter toute seule, t'as pas de bol 😞

J'ai pas d'idée précise, peut-être que d'autres seront plus inspirés, mais qques questions/pistes:

Si tu connectes juste la FC sur BetaFlight, est-ce que tu perds aléatoirement la connexion ? Sinon, avec la batterie branchée et que tu fais tourner les moteurs en étant toujours connecté à BF, est-ce que tu constates le même phénomène : si tu perds la connexion, c'est que la FC doit probablement rebooter. Dans ce cas il faudra se pencher sur l'étage d'alimentation (ESC4en1/PDB, alim FC, soudures, câble xt60, lipo...). 

Sinon, regarde du côté Rx/Radio, même si tu sembles avour deja creusé ca. Tu peux essayer de remonter la valeur du RSSI via un canal de la radio pour voir ce qu'il indique au moment des chutes.

Share this post


Link to post
Share on other sites

Salut Ludo07

Est ce que augmentant le temps avant failsafe ça le fait encore ?

Est ce que ça le fait sur un coup de gaz ou même au ralenti avec juste les moteur armés ?

Share this post


Link to post
Share on other sites

salut

la coupure arrive que ci le quad et en charge,les moteur sans les helices pas de coupure 🤔

 comment on augment le temps avant failsafe ?

Share this post


Link to post
Share on other sites

Salut Ludo07

Si ça ne vient qu'en charge, je ne pense pas à un probleme de failsafe mais plutôt un probleme d'esc du coup. Peu être un deadroll mais je ne suis pas assez avancé pour t'aider plus loin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...