Aller au contenu
DroneBuilds
Gorepgm

Petite précision sur mon émetteur FX799T 5.8 GHz 40 CH 200mW RaceBand

Messages recommandés

Bonjour a tous je voudrais avoir votre avis svp

Dans la notice de mon FX799T 5.8 GHz 40 CH 200mW RaceBand

il est marquer  : La fréquence de l'émetteur: 5658-5925 MHz avec une puissance de 200 MW donc cela veut dire que sur ses deux canaux j'ai bien du 200MW ? ou je me trompe ?

merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merci pour la rapidité de vos réponses  en faite le problème c'est quand je commence a volé au bout de même pas 50 m je commence a avoir de la neige dans le masque :( donc je me posé la question o.O

 

pour info émetteur http://www.fpv-fly.fr/video-tx-rx/emetteurs-recepteurs/fx799t-5-8-ghz-40-ch-200mw-raceband.html#.WH9TOoWcHIU  

et le masque  http://www.studiosport.fr/casque-fpv-walkera-goggle-4-a11154.html

et pour les antennes  http://www.fpv-fly.fr/antenne/antennes-5-8-ghz/5-8ghz-set-d-antennes-cloud-spirit.html#.WH9f-YWcHIU

voila pour mon kit fpv

Partager ce message


Lien à poster
Partager sur d’autres sites

Sans obstacle ? Y'a un souci quelques part... T'es bien sur les mêmes canaux en émission et réception ? Avec un setup pareil c'est en centaines de mètres que ça se compte !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Motard Geek a dit :

Sans obstacle ? Y'a un souci quelques part... T'es bien sur les mêmes canaux en émission et réception ? Avec un setup pareil c'est en centaines de mètres que ça se compte !

non sans obstacle :( sur le masque c'est en recherche automatique, peut être que j'utilise ma möbius comme camera fvp ben non rien a voir ! je suis bête  

Partager ce message


Lien à poster
Partager sur d’autres sites

voici en photos :D entouré en rouge les lumières correspondante  

donc j'ai bien mis Fréquence 2 (B)  chanel 7 qui correspond a 5925 ok  

et sur le masque band E chanel 2 qui correspond a 5925

20170118_142634 (2)_Ink_LI.jpg

 

20170118_1432589.jpg

 

 

 

 

 

 

 

 

 

 

20170118_1432395.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

elles sont neuves :S et j'ai bien fais attention qui y avais une antenne sur l'émetteur vidéos avant de tout brancher  

Modifié (le) par Gorepgm

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas si ca peut jouer mais ton antenne orange est TX donc je dirais a mettre sur le drone, ton antenne bleu  RX recever donc a mettre sur ton casque.

Je pense pas que ca joue mais dans le doute ... 

 

puis supposition complète tu es quand même sur la dernière fréquence possible(5925) (ya pas de raison que ca ne fonctionne pas mais dans le doute) essaie de te mettre sur une fréquence genre 57XX qql chose (aucune explication scientifique a part la loi de l'emmerdement maximum ...) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×