Aller au contenu
DroneBuilds
Niroleta06

Le début du commencement !

Messages recommandés

[EDIT] Je ne sais pas si j'ai posé mon sujet au bon endroit désolé si se n'est pas le cas je laisse le soin au modérateur de le déplacer au besoin. 🙂

 

Bonjour a tous,

Je ne vais pas y aller par 4 chemins, j'ai besoin d'aide 🙂 Mais avant cela je vous explique mon "petit" problème.

J'ai reçu il y a peu toute ma commande concernant mes début en FPV c'est a dire

Taranis QX7 + Wizard X220s + FrSky R-XSR ultra SBUS + eachine EV800D + 4 lipo (4s) et tout plein d'autres chose qui concerne le drone (chargeur Imax B6 + testeur de batterie etc etc etc)

La première chose que j'ai fait c'est de soudé le recepteur FrSky sur la carte de vol comme le montre l'image ci-dessous :

865948659_Sanstitre1.thumb.jpg.a9c0e0bf3eb9c8df18f09794d9585b49.jpg

J'ai ensuite BIND ma taranis QX7 a mon recepteur (le recepteur a une led verte qui reste allumé et j'ai bien sur ma taranis des barres de reception).

Ensuite sur betaflight j'ai mis a jour le firmware de la carte de vol en OMNIBUS 3.5.0 (en mode DFU).

A partir de la quand je rentre dans betaflight pour configurer le drone j'ai plusieurs problèmes :

- Le premier c'est que dans l'onglet récepteur j'ai aucunes barre qui bouge quand je bouge mes manches de la radio... 

J'ai pourtant (je pense) bien configurer les ports et le recepteur voir images ci-dessous :

1425492833_Sanstitre2.thumb.jpg.237bdc1ce4cadd4819aeb6348ec4d940.jpg

1847489171_Sanstitre3.thumb.jpg.4b3a451a56a8c50637ac5a7e4e30e1ef.jpg

- Le deuxième c'est que j'ai aucunes idée d'ou cela pourrait provenir.

- et mon dernier problème c'est que une fois que se problème sera réglé, je ne sais pas quoi faire d'autres pour bien configurer mon drone.

En conclusion j'aurais besoin d'aide pour régler mon soucis de récepteur et d'un "guide" pour mener a bien ma configuration.

je reste a votre entière disponibilité pour plus de photos, videos, screenshot, explication qui pourrait vous aidez pour mieux me conseiller.

Par avance merci 🙂

Modifié (le) par Niroleta06

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que tu as correctement paramétré ta Q X7 et créé un modèle pour ton X220S et assigné toute les voies.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Pour me répondre a moi même j'ai résolu mon problème en suivant le tuto de Grégory Moroy sur comment mettre a jour son recepteur FrSky R-XSR avec une taranis QX7

La vidéo

c’était apparemment une simple mise a jour a faire sur le récepteur 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est parfait bons vols à toi.

Envoyé de mon SM-G920F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×