Aller au contenu
DroneBuilds
Sebulba

First Quad : Diatone Crusader GT2 200

Messages recommandés

Enfin, j'ai eu une alerte pour du restock, la commande est donc passée ! Plus qu'à attendre.

Spécifications:
- Chassis Carbone de 200 mm, épaisseur 5 mm, hauteur 37 mm
- entraxes moteurs prévu pour des 16/19 mm
- D-Link F3 Flight Controller + PDB
- 302X BLHeli-S Hi-Speed ESC 3-4S
- Caméra HS1177
- Emetteur SP3 3 Switchable 40CH Raceband avec OSD
- Moteurs D-Silver 2205 2300KV
- Hélices tripales 5 Pouces
- Poids 320gr
 
Pas totalement opti mais en BNF mais déjà très bien, enfin moi ça me va :)

001__91861.1476343190.1280.1280.jpg?c=2

Modifié (le) par Sebulba
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Oui, dans les starting blocks ! :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Carrément impatient c'est sûr. En même temps, le shop est en Angleterre et j'ai passé la commande jeudi aprem, donc c'est pour début de semaine prochaine je pense (s'il ont bien l'objet en stock et qu'ils n'ont pas anticipé une future livraison bien sûr, ce qui est toujours possible mais je croise les doigt)... On verra bien...

Modifié (le) par Sebulba

Partager ce message


Lien à poster
Partager sur d’autres sites

Reçu ! :):):)

20170124_094016.jpg

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Et allez, c'est parti les questions de nooby !

Savez-vous comment bien utiliser ce type de connecteurs :

20170124_211818.jpg

C'est ce qui vient de ma FC pour connecter le XSR. Pour la connexion définitive, des soudures seront peut-être mieux mais au moins pour bind et aller voir dans betaflight, je voudrais pouvoir faire un branchement provisoire simple (sans soudure). J'ai essayé d'enfoncer tout bêtement les fils venant du XSR dans le connecteur et ça tient bien, mais la connexion semble ne pas se faire puisque la led du XSR ne s'allume pas quand je branche la lipo (j'ai bien mis 5v, ground et SBus au bon endroit, j'ai vérifié...).

20170125_080539.jpg

Modifié (le) par Sebulba

Partager ce message


Lien à poster
Partager sur d’autres sites

Disons que par prudence j'aurais bien aimé ne pas pas écourter les fils tout de suite et vérifier que tout marche avant. Je vais faire un tour au brico du coin au cas où ils auraient une espèce de micro-domino, et sinon je me taperai la soudure 2 fois (une première fois fils long pour vérif, et la 2ème pour montage définitif).

Et on est d'accord que si je branche le SBus, on s'en fout du PPM ?

Modifié (le) par Sebulba

Partager ce message


Lien à poster
Partager sur d’autres sites
Disons que par prudence j'aurais bien aimé ne pas pas écourter les fils tout de suite et vérifier que tout marche avant. Je vais faire un tour au brico du coin au cas où ils auraient une espèce de micro-domino, et sinon je me taperai la soudure 2 fois (une première fois fils long pour vérif, et la 2ème pour montage définitif).
Et on est d'accord que si je branche le SBus, on s'en fout du PPM ?


Tu perdras moins de temps à faire une soudure puis tu la protège avec du Scotch d'électricien que d'aller au brico du coin et de t'amuser avec des domino.

Pour le reste, je laisse les experts te répondre

Envoyé de mon Nexus 5 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

SBus, alim, masse et télémétrie/smartport si nécessaire et ça roule.

+1 pour souder / dessouder sur ce genre de micro-câble c'est l'histoire de quelques secondes ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais pas le temps ce matin, mais je viens de m'en occuper. Évidemment vous aviez raison, j'en ai eu pour 5 minutes à souder, 30 sec pour binder :D Me reste à affronter Betaflight, je reprends les tutos un par un...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, je comptais juste regarder ce qui a été fait d'usine justement puis que c'est censé être prêt à voler, et config la radio et les rate/expo... De plus, j'ai vu un tuto d'un mec qui parle de ce qu'il y a à faire pour ce modèle précisément, donc on va regarder tranquillement.

Question : vu que la 3.1 vient de sortir, y aura-t-il qqch à faire (flash ?) ? Je compte pas le faire là, mais pour info...

Partager ce message


Lien à poster
Partager sur d’autres sites

ok nickel merci. J'en ferai pas plus que nécessaire, je sais ce que ça donne quand on veut trop bien faire sans maîtriser, donc très peu pour moi.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, DaD a dit :

On est là de toute façon ;)

T'aurais pas du dire ça lol.

Ca commence bien, j'allume ma taranis, j’alimente mon quad, je branche l'USB, je me connecte dans bataflight. Jusque là np, sauf que dans "receiver" rien ne bouge... Et j'ai aucune idée de ce qui n'est pas fait correctement, sachant que la diode verte du XSR est bien allumée en continue (bon l'intensité de la diode verte varie un peu, je sais pas si ça veut dire qqch). Vous avez une idée ?

Modifié (le) par Sebulba

Partager ce message


Lien à poster
Partager sur d’autres sites

Si la LED du Rx est allumée j'imagine que c'est qu'il est alimenté (je dis ça car sur certaines conf faut la LiPo et d'autres non) et au fixe j'imagine bindé mais t'as acheté où ta Taranis ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Motard Geek a dit :

t'as acheté où ta Taranis

Studiosport

il y a 3 minutes, Motard Geek a dit :

il est alimenté et au fixe j'imagine bindé

La Led s'allume même si on branche l'USB sans brancher la 4S au quad. J'ai tout de même branché la Lipo. Sinon oui c'est bindé. J'ai pas compris "au fixe" ?

Je vais peut-être refaire la procédure de bind. Faut-il débinder d'une manière ou d'un autre avant ?

Modifié (le) par Sebulba

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Sebulba a dit :

Sinon oui c'est bindé

Le XSR était livré avec le Diatone ?

il y a 1 minute, Sebulba a dit :

J'ai pas compris "au fixe" ?

LED verte fixe, pas clignotante quoi :)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Motard Geek a dit :

Le XSR était livré avec le Diatone ?

nope, acheté chez studiosport avec la Taranis

il y a 3 minutes, Motard Geek a dit :

LED verte fixe, pas clignotante quoi :)

oui, sauf que je trouve que l'intensité de la lumière verte sursaute un peu, mais c'est bien en continu et pas clignotant

Modifié (le) par Sebulba

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×