Jump to content
DroneBuilds
Sign in to follow this  
Nico56#

Perte signal qx7 et xm+

Recommended Posts

Je possède deux quad avec récepteur xm+ et je perd le signal avec les deux , avec le x true par exemple quand je vient de me cracher je vais le chercher pour le remettre sur une surface plate et la bim quand je veux  l armé perte de signal , le xm passe sur led rouge

Pour le beta 75x la perte de signal se fait en plein vol

Le problème vient de la qx7 parce que sa me paraît drôle que sa vient des 2 xm+

Share this post


Link to post
Share on other sites
il y a 23 minutes, Nico56# a dit :

Je possède deux quad avec récepteur xm+ et je perd le signal avec les deux , avec le x true par exemple quand je vient de me cracher je vais le chercher pour le remettre sur une surface plate et la bim quand je veux  l armé perte de signal , le xm passe sur led rouge

Pour le beta 75x la perte de signal se fait en plein vol

Le problème vient de la qx7 parce que sa me paraît drôle que sa vient des 2 xm+

batterie ? t'utilise quoi ?

Share this post


Link to post
Share on other sites
il y a 1 minute, Nico56# a dit :

Pour la qx7 c est la batterie drone fpv racer,  2s 3000mah elle est neuve comme la radio

je sais pas si c'est ça mais perte de signal quand tu t'approche à moins d'1m c'est normal

Share this post


Link to post
Share on other sites

Oui c est ça, le 75x coup quand il passe à côté de moi et le x true c est pareille 

C est du à quoi cette perte ?

Du coup pas de quoi m affolé 😥😥

Je te remercie 

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a 10 minutes, Nico56# a dit :

Oui c est ça, le 75x coup quand il passe à côté de moi et le x true c est pareille 

C est du à quoi cette perte ?

Du coup pas de quoi m affolé 😥😥

Je te remercie 

je sais pas le détail du pourquoi mais à ce que j'ai compris c'est normal quand t'est juste à côté le signal drop ou bien se met en protection je sais pas mais apparemment c'est normal !

Share this post


Link to post
Share on other sites

Ok 

Je vois que tu à un 75x,  tu à laisser les réglage stock ou tu les a changer ?

Avec le miens qui est stock ,quand je fait un loop serré il par en sucette total

Vol acro

Share this post


Link to post
Share on other sites
il y a 14 minutes, Nico56# a dit :

Ok 

Je vois que tu à un 75x,  tu à laisser les réglage stock ou tu les a changer ?

Avec le miens qui est stock ,quand je fait un loop serré il par en sucette total

Vol acro

j'ai tout laissé de base et je vol en acro (+airmod)

ça arrive que ça décroche aussi mais je crois que c'est le comportement des tiny whoops à frame souple (voir par ailleur)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...