Aller au contenu
DroneBuilds
Hktimaxx

PB betafpv 65s (soubresauts micro coupure?)

Messages recommandés

Ola!☺

Je vous explique:  j'ai fais achat d'un beta55s.

Bind OK ... Config OK... osd OK ... Telemetry ok failsafe OK ... vol OK...  Bref aucun soucis déjà pas mal de lipo entre le salon et la cuisine mdr☺☺😀😀😀

Mais:?  J'ai quelques micro coupure perceptible au son des moteurs et visible le quad a des micro  soubresauts temps a autre . des coups de yaw ou légères perte d'altitude...

La il vient de me taper phases ou il pique vers le bas et  les moteurs se mettent a fond et plus rien de peut arrêter(failsafe ne fonctionne pas dans ces cas la)  a part débrancher la lipo cela me la fait juste avant que je vous rédige le message...

Je m'en suis rendu compte dès le premier vol mettant cela sur le compte de ma config et des réglages mais la je pense qu'il y'a un PB.

Lors de la config sur betaflight je me suis rendu compte sur l'onglet récepteur que les channels avaient des micro activations sans que je ne touche a rien...   

J'ai fais la comparaison avec mes autres quads voir si cela ne venait pas le la radio mais les soubresauts sur les channels c'est seulement sur le beta65s ... 

J'ai fais une vidéo YouTube sur les channels betaflight vous allez voir les micro activation dites moi ce que vois en pensez.  

Quel est le truks qui crée ces micro coupure?? 

Merci

Mise a part ça ce quad est super sympa 😀😀😀 pour s'entraîner a la maison je m'éclate bien ducou le petit soucis cela l'embête un peu surtout s'il me tape une phase moteur fou dehors...😦😦

Ma carte c'est une beta fpv f4 oSD v1.1

Aux8 c'est le rssi ... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Les différents symptômes varient  je pense selon les AUX ou les voies  touchées  lors de ces micro perturbations... Après pas mal de temps a observer je me rend compte que cela touche casiment tous les canaux.

Modifié (le) par Hktimaxx

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a une heure, Hktimaxx a dit :

Les différents symptômes varient  je pense selon les AUX ou les voies  touchées  lors de ces micro perturbations... Après pas mal de temps a observer je me rend compte que cela touche casiment tous les canaux.

et si tu choisis PWM en mode RX (pour faire comme si le RX étatit sans être là)

est-ce que ça continue à bouger ?

pour voir si les perturbations sont internes à la FC

 

et si tu mets la FC et le RX dans une boite en métal ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de tester en pwm après sauvegarde et reboot pas de perturbation.... 

 

En mode normal dans la boite en fer (boite a sucre) les perturbations sont tjrs là !! 

Modifié (le) par Hktimaxx

Partager ce message


Lien à poster
Partager sur d’autres sites

Petite précision  je suis en protocole d16 sur ma taranis . j'utilise le betaflight configurator 10.4.0    Ma fc est en 3.5 

Modifié (le) par Hktimaxx

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Hktimaxx a dit :

Je viens de tester en pwm après sauveg

Je veux dire en mode pwm pas de perturbation observées a l'écran... Et des que je le remet en mode normal les perturbations reprennent ...😬😢

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Hktimaxx a dit :

Je viens de tester en pwm après sauvegarde et reboot pas de perturbation

Donc ta FC va bien déjà au pifometre.

Il y a 4 heures, Hktimaxx a dit :

En mode normal dans la boite en fer (boite a sucre) les perturbations sont tjrs là !! 

Essaye de trouver un autre XM+ d'occasion (ça sert toujours un RX) sur coin coin...

Est-ce que ça gêne pour piloter ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, quazardous a dit :

Est-ce que ça gêne pour piloter ?

Bâ ouai un peu  .... je sais que je le sortirai pas dehors par ex je l'ai acheter pour pouvoir m'entraîner partout sans dangers pour personne ... Et une fois sur dix  il tape une grosse phase!! 

 

il y a 47 minutes, quazardous a dit :

Donc ta FC va bien déjà au pifometre.

 Ok ...☺

 

Si je reflashe la fc et par la même occasion le RX vu qu'il est intégré tu crois que cela peux changer quelque chose ?

il y a 40 minutes, quazardous a dit :

Essaye de trouver un autre XM+ d'occasion (ça sert toujours un RX) sur coin coin...

Sinon je vais faire ca mais j'avoue que les ptis avantages du d16 avec smart box et télémétrie c'était cool😟.

Sinon g un flysky fs a8i mais la perspective de quitter ma taranis et  retourner sur ma vieille fi6 même pour m'entraîner ca me tente pas trop lol

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, Hktimaxx a dit :

Si je reflashe la fc et par la même occasion le RX vu qu'il est intégré tu crois que cela peux changer quelque chose ?

ah c'est intégré ? sur mont beta75x c'est séparé, j'avais mal compris...

je sais pas si reflasher BF reflash le RX, j'en doute même

qi quelqu'un sait ça ? ça m'interresse pour une crazybee dont le RX est mort....

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu  c intégré je peux vraimentmettre un RX externe ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais reflasher dernière version voir si cela règle le PB et sinon soit xm+ soit une nouvelle fc....  Mais bon il à une semaine le truk si j'en ai le courage voir pour un retour ...

Merci  😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut , 

En me baladant chez betafpv je suis tombé sur un texte qui disait que normalement depuis la version Bf 3.4.1 il n'y avait plus de problèmes d'instabilité avec les récepteurs spi intégrés et de ce fait nous pouvions binder en D16 frsky-x.

Screenshot_2018-12-23-08-39-06.thumb.jpg.acf32fc166dc01697b86a92293f44e4d.jpg

Ducou je me suis dis haha!?  Instabilité ...!?  Avec le D16!?   Je suis repassé en D8 frsky-d et vous savez quoi??? 

PLUS DE PROBLÈMES....☺☺

force est  de constater que le PB n'est peut-être pas tout a fait résolu!!!! 

En tous cas c cool pas de RX a acheter ni de fc a changer pour le moment . et je n'ai même pas reflashé...

Par contre dans j'ai perdu le réglage PID et vtx  en script lua ( pour le vtx avant je pouvait le modifié sur osd mais pas sur les lua maintenant ni l'un ni l'autre)

J'ai bien la télémétrie rssi mais pas le vfas non plus.  J'ai retrouvé une valeur qui ressemble au vfas et qui correspond bien avec mon voltage lipo  sur le capteur a1 ?? 

Je l'affiche sur ma taranis mais bon ....

Si quelqu'un en sait plus la dessus ??? 

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Smart audio via osd c'est bon ca marche!!☺

Par contre pas plus de LUA...😢

Partager ce message


Lien à poster
Partager sur d’autres sites

Yep petit retour après une vingtaine de lipos .

Bon pour ce qui est des perturbations a l'écran récepteur plus aucune visible . je n'ai plus de phase ouf.. !!! C'est déjà ca...

Ayant essentiellement volé a vu en mode horizon dans la maison j'ai toujours une perturbation sporadique sur le yaw... 

 

En fesant du vol de précision  essayant de me poser sur un endroit précis tout en douceur ou de m'approcher au plus près de quelque chose ou de quelqu'un et rester super stable  . le drone me fait un 180° sur yaw sans aucunes raisons...

Si quelqu'un a une idée ??

Mes hypothèses :

- tjrs un soucis de RX intégré ou de fc? 

-PB de giro?

Je pense que je suis bon pour une fc ou un RX vous en pensez quoi?

Pour les utilisateur de Tony whoop avez vous des petites imperfection de Stab ou de giro sur les vôtres ?

 Oui je sais vous volez en accro vous allez me dire!!!😀😀😀

Ok je sort....😉

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 28/12/2018 at 05:17, GodsWarrior a dit :

des deadrolls.

(Dead rolls ) Dsl je maîtrise pas encore tous les termes ...  J'imagine que c'est un mouvement parasite sur le roll !?

Le 28/12/2018 at 05:17, GodsWarrior a dit :

Ou un ESC de mort...

Mes coups de yaw sont toujours dans le sens horaire. Souvent lors des sollicitations   sur le trotle et j'ai l'impression que plus la lipo descend pire c'est... En plus ca descend vite sur ces petites bêtes!!!

J'ai mis de la deadband sur le yaw pour être sur que le mouvement parasite ne vient pas de moi sur les sticks.

J'ai fait plusieurs lipo en accro avec et sans masque  c'est sur c'est gênant !

Je pense que c'est sans appel goodbye fc........😠😢

Modifié (le) par Hktimaxx

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, GodsWarrior a dit :

Tu n'as pas activé l'airmode ?

Car j'ai voulu le faire sur le 75X et le moindre vent/perturbation, l'airmode essayait de compenser et faisait n'importe quoi.

Je confirme air mode et antigravity  activé je test sans air mode   et je vous redis merci😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Bon j'ai tout désactivé ,air mode ,antigravity, filtres.... Et pour couronner le tout faut recalibrer le gyro toutes les 2lipos .... Toujours pareil!!! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Après quelques mail betafpv me renvoie une Fc...  Le service client est super réactif !!! 

J'attends avec impatience le colis 😉....

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×