Jump to content
DroneBuilds
Nut

Nut - Vendée

Recommended Posts

Bonjour à tous.

Donc moi c'est Nut (Nicolas pour de vrai :p); j'ai 38 ans et j'habite Montaigu (85)

J'ai découvert ce monde du drone il y a peu, après une initiation dans une association proche de chez moi, j'ai carrément accroché. Donc me suis acheté une petite m*rde (Eachine - E013) j'adore le piloter mais je voulais aller plus loin avec un "vrai" drone que je suis en train de construire (à mon rythme). Ce site ayant l'air de rassembler la communauté francophone, je me suis dit que j'étais obligé de passer par là (et pourquoi pas y poser mes questions de débutant, car malgré toutes les supers vidéos il y a toujours des questions à la c*n).

Share this post


Link to post
Share on other sites
il y a une heure, Joelamoule a dit :

Bienvenue hésite pas si tu as des questions !

on pourra lui dire plein de réponses inutiles et contradictoires 🙂

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Il y a 14 heures, quazardous a dit :

on pourra lui dire plein de réponses inutiles et contradictoires 🙂

😁 Excellent. J'essaye de me débrouiller, si j'ai un doute et peur de cramer qqchose je demanderais.

Sinon y a bien un truc que j'arrive pas à trouver et j'ai pas encore mon pied à coulisses, les vis d'une FOXEER Predator Micro v2 (car il m'en faut des plus grandes que celles fournies), c'est quel diamètre?

Share this post


Link to post
Share on other sites

Avancé du drone en cours :

Pour ceux a qui cela peux servir car j'ai pu lire de tout; entre le softserial; la soudure sur la plaque direct ou encore les commandes CLI alakon.

J'ai personnellement bindé ma F4 (omnibusf4sd) avec ma taranis qx7 en suivant simplement la video de mirkoFPV (super accent :p)

J'ai faillit me lancer dans des soudures de fou mais en fait il suffisait de confirmer sur la radio le bond et de reboot (debrancher/rebrancher la lipo) puis ensuite configurer les boutons de la taranis dans la page mixers

 

08.jpg

Edited by Nut

Share this post


Link to post
Share on other sites

Je comprend plus rien, j'ai voulu augmenter le nombre de canaux de 8 à 12 pour avoir l'ensemble des boutons, et depuis plus rien sous betaflight...

J'ai donc refait un modèle par défaut dans la taranis au cas ou ça viendrait de mes modifications et pas mieux 😢

Maintenant je tourne en rond. La Radio est bien bindée avec mon R-XSR, dans betaflight/ports j'ai mis mon UART1 sur RX serial (comme dit dans le manuel de ma FC) et le smartport sur l'UART3 et dans configuration j'ai choisis RXsérie/SBUS (bref rien changé par rapport à quand ça fonctionnait... je pige vraiment pas) Si quelqu'un à une piste, suis preneur.

 

EDIT : C'est OK. Quand j'ai rebindé mon rxsr j'avais laissé en PPM (sans la LED bleu) du coup j'ai appuyé 4s sur le bouton puis reboot et tout est rentré dans l'ordre 🙂

Edited by Nut

Share this post


Link to post
Share on other sites

Question de n00b, au minimun des gazs mes moteurs tournent à balle, alors que sous BF ou BLHeli la simu à la meme valeur les fait tourner clairement moins vite, sur quoi je me suis chier? une idée? je pense avoir fait le tour mais je comprend vraiment pas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...