Aller au contenu
DroneBuilds

Messages recommandés

Bonjour à tous ! Je suis débutant dans le domaine et je suis face à un problème.
Il y a quelques mois j'ai monté mon premier quad en full kiss, seulement voilà, en branchant ma FC en USB celle ci s'est mise à brûler. J'ai réussi à avoir gain de cause au SAV, et Flyduino m'ont renvoyé une Kiss V2 neuve (dans un carton énorme par rapport à la carte, c'était assez drôle d'ailleurs haha). Du coup je la déballe, je la branche en espérant que celle ci ne brûle pas. Houra, ça fonctionne, elle m'allume ses 5 jolies leds bleues dont une clignotante, et sa led verte fixe. Seulement voilà, impossible de la reconnaître. J'ai fouillé dans le forum, youtube etc, j'ai mis à jour les drivers (CP210x USB to UART Bridge Virtual COM Port), j'ai la dernière version de GUI, mais rien n'y fait, il ne me propose que "KISS WIFI". Et je ne la vois pas dans mon gestionnaire de périphériques. Quelqu'un à une solution ? J'ai vu passer "DfuSe" dans une vidéo concernant la Kiss V1, est-ce aussi valable pour la V2 ?
Merci à vous 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis pas caler sur les kiss mais est ce que tu as essayer diferents ports usb sur le pc?

si tu as une cle usb ou une carte sd brancher vire la desfois il y as a l'interieur des programes qui peuvent rentrer en conflits avec d'autres.

 

a part ca je pourais pas trop t'aider je vais laisser faire les autres.  @Motard Geek

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 29 minutes, Galvao340 a dit :

je suis pas caler sur les kiss mais est ce que tu as essayer diferents ports usb sur le pc?

si tu as une cle usb ou une carte sd brancher vire la desfois il y as a l'interieur des programes qui peuvent rentrer en conflits avec d'autres.

 

a part ca je pourais pas trop t'aider je vais laisser faire les autres.  @Motard Geek

Hello ! merci de ta réponse 😉 ! 
Oui j'ai essayé différents ports USB, j'ai enlevé ce qui était branché aussi, rien n'y fait.

Meric à toi !

Partager ce message


Lien à poster
Partager sur d’autres sites

Les drivers que tu as installés sont ceux fournis par Flyduino ?

La carte s'affiche comment dans le gestionnaire des périphériques ?

  • Triste... 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que j'ai compris.. je devais valider un token à l'inscription mais je l'avais pas vu dans mon courrier indésirable. Maintenant il est plus valide et mon adresse email deja prise !!

Désolé d'avoir perturbé le topic de l'auteur mais je vais trouver une solution et je reviendrai ici faire un tour plus tard 😉

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Motard Geek a dit :

Hum c'est étrange... Tu peux pas tester sur un autre PC ou avec une machine virtuelle ?

J'essayerais ce weekend et je vous tiens au courant oui ! 😉 Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×