Aller au contenu
drone débutant pas cher

Messages recommandés

Bonjour à tous ,

 

j'ai donc téléchargé et installé Betaflight sur mon pc (Windows 10 64 ) , j'ai téléchargé les deux pilotes qui sont proposés sur la page d'accueil et rien n'y fait .

Je connecte mon QX65 avec un câble data et rien ne bouge , le com ne bouge pas .......

Je pense que ça vient de mon pc mais tous mes drivers sont à jour , si vous avez quelques conseils ...merci beaucoup

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Bruno,

Peux tu installer ce soft : https://impulserc.com/pages/downloads

tu choisis driver fixer.

une fois installé tu branche ton QX en USB et lance le logiciel. ça devrait corriger ton problème.

 

A+

Modifié (le) par JijO

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, est-ce que tu as bien flashé via Zadig (3ème lien sur l'accueil BF) ta FC ? 

Regarde et suis les étapes de ce tuto (en anglais), le principe étant le même pour toutes les FC (le programme ImpulseRC permet d'éviter la démarche avec Zadig pour ceux qui ont la "flemme" de suivre ces manipulations et simplifie grandement l'installation des 3 drivers en question linkés sur la page d'accueil Betaflight) :

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ,

merci pour vos conseils , ça fonctionne !!!!

dans la page recepteur les sticks de ma radio apparaissent et sont mobiles mais par contre j'ai beau activer les AUX , rien ne bouge dans betaflight , j'ai une T8SG + comme radio

 

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous ,

 

j'avance peut à peu en visionnant les vidéos de "we are fpv" , j'ai maintenant ce problème et en chercahnt dans les tutos je ne trouve pas .

J'ai donc une radio T8SG V2 et un QX65 , le bind c'est bien passé , betaflight reconnait ma carte de vol .

lorsque je vais dans mode pour configurer l'armement des moteurs , j'ai "ARM" AUX1 et j'ai "ANGLE" AUX2......qui je pense sont configurer pour l'armement des moteurs .lorsque je manipule inter 3 positions "AUX2" le pavé passe de gris à jaune par contre lorsque je manipule l'inter "AUX1" le curseur bouge mais le pavé reste gris , et je n'arrive pas à armer mes moteurs (pour armer les moteur je me déconnecte de Betaflight et je mets une batterie ......

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 3 heures, bruno90 a dit :

Bonjour à tous ,

 

j'avance peut à peu en visionnant les vidéos de "we are fpv" , j'ai maintenant ce problème et en chercahnt dans les tutos je ne trouve pas .

J'ai donc une radio T8SG V2 et un QX65 , le bind c'est bien passé , betaflight reconnait ma carte de vol .

lorsque je vais dans mode pour configurer l'armement des moteurs , j'ai "ARM" AUX1 et j'ai "ANGLE" AUX2......qui je pense sont configurer pour l'armement des moteurs .lorsque je manipule inter 3 positions "AUX2" le pavé passe de gris à jaune par contre lorsque je manipule l'inter "AUX1" le curseur bouge mais le pavé reste gris , et je n'arrive pas à armer mes moteurs (pour armer les moteur je me déconnecte de Betaflight et je mets une batterie ......

 

Merci

Bonjour Bruno,

Je te conseil de regarder des vidéos concernant ta radiocommande pour savoir configurer les sticks sur les bon aux dans un premier temps.

Quand tu sera sur que la radiocommande est bien configuré il te faudra aller dans l'onglet récepteur de betaflight et t'assurer que les bon aux bouge avec les bon stick.

Pour configurer le modes, je te conseille de visionner le tuto de WAF :

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...