Jump to content
DroneBuilds
Ksoul

betaflight Perte de com sous betaflight au branchement de la lipo

Recommended Posts

bonjours a tous,

j'ai télécharge betaflight configurator 10.4 mais quand mon drone est connecté et que je branche ma lipo la communication se coupe.  

sous betaflight configurator 10 je n'ai pas ce problème.

Share this post


Link to post
Share on other sites

Salut,

il se déconnecte de Betaflight lorsque tu branches ta LiPo, c'est ça ?

Share this post


Link to post
Share on other sites

oui quand je branchais la Lipo sa se déconnectait de betaflight .

mais aujourd'hui tout marche normalement, alors que j'ai rien changer.

Peut-être un problème du driver sur mon ordinateur, mais cela me paraît bizarre.

 

merci d'avoir répondu,

Share this post


Link to post
Share on other sites

Le câble USB de mauvaise qualité ?...

Share this post


Link to post
Share on other sites

Mes 2 cables USB sont de tres bonne facture.

c'est l'électronique des fois on ne sait pas pourquoi sa marche plus, puis ça remarche le landemain.

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...