Jump to content
DroneBuilds
Cbr62152

premier drone, help

Recommended Posts

il y a 43 minutes, Cbr62152 a dit :

c'est bon j'ai prix .

pour le reste a tu regarder ?

A part les Lipo que je connais pas assez et le RX le reste est cohérent 

Share this post


Link to post
Share on other sites

Moteurs fragiles
Gaoneng à éviter
Et tu pences ou tu penses ? C’est pas la même chose ;-)
#pansedemouton

Share this post


Link to post
Share on other sites
Il y a 1 heure, Yannkee75 a dit :

Moteurs fragiles
Gaoneng à éviter
Et tu pences ou tu penses ? C’est pas la même chose 😉
#pansedemouton

J'ai pas osé le dire c'est le bas de gamme 😋 mais ça pousse quand ça marche

Moi je prends des lipo ministar. Le orange c'est joli

Edited by quazardous

Share this post


Link to post
Share on other sites

C est une première lipo elle servira pour les essai et la mise en service et une fois que j aurais d autre lipo et servira pour mon masque viper v2. Merci pour votre aide

Share this post


Link to post
Share on other sites
Youtube WE are FPV

bonjour

j'ai reçu mon matos j'ai tous monter jusque la c'est tous bon .

l’appareil et reconnu par betaflight mais je n'arrive pas a bind ma radio au récepteur .

mon recepteur  https://www.banggood.com/fr/Upgraded-Redcon-R720X-2_4G-20CH-DSM2-DSMX-Compatible-Micro-Receiver-With-Binding-Button-p-1150684.html?rmmds=myorder&ID=528598&cur_warehouse=CN

 

mon electronique  centrale https://www.banggood.com/fr/MAMBA-F405-Betaflight-Flight-Controller-F40-40A-3-6S-DSHOT600-FPV-Racing-Brushless-ESC-p-1345001.html?rmmds=myorder&cur_warehouse=CN

 

mon recepteur a un bouton de bind donc j'appuie dessus et je met la lipo . il se met a clignoter rapidement en mode bindage ,ensuite j'allume ma radio sur le bon programe en appuillant sur le bouton bind de ma radio comme avec tous mes model que j'ai deja bindé et le clignotement change mais rien ne reagi dans betaflight .donc le probleme vien du parametrage de beta dans l'onglé "port" ou autre je suis perdu .

Share this post


Link to post
Share on other sites
Le 22/12/2018 at 11:47, toper a dit :

Il a un esc 4in1 donc un seul.

Envoyé de quelque part avec un truc qui sert à envoyer des messages.
 

Ou 2, 3 ou 4 en parallèle ça peut être plus simple à caser

Share this post


Link to post
Share on other sites
Le 22/12/2018 at 11:47, toper a dit :

 

Ppm et SBUS ça va pas trop ensemble. Où c'est que t'as vu qu'il fallait mettre le RX sur ppm ?

Share this post


Link to post
Share on other sites

je sait que ppm et sbus son des protocol de communication mais j'en sait pas plus.

donc je doit souder sur sbus c'est bien sa ???

Share this post


Link to post
Share on other sites
il y a 2 minutes, Cbr62152 a dit :

donc je doit souder sur sbus c'est bien sa ?

En fait je sais pas. Sur certaine FC y'a directement un pad DSMX. Ce qui est sûr c'est que tel quel branché sur le pad ppm et configuré en SBUS ça marchera pas (t'as pas fait de realocation de ressources et changé des pad de fonction en tapant des commandes cli ?)

Share this post


Link to post
Share on other sites

j'ai mi la mème chose que pour mon snapper 6  pour le paragraphe récepteur .

je ne trouve pas de documentation plus detailler pour la fc. je cherche toujours

Share this post


Link to post
Share on other sites

Essaye sur SBUS.

Si ça marche pas

Essaye sur un RX libre et dans BF spécifie serial pour ce UART / RX et testé.

PS je crois que le pad SBUS doit être techniquement un RX aussi mais comme y'a pas de doc...

Share this post


Link to post
Share on other sites

alor en sbus sa marche pas non plus donc j'essai de comprandre se que tu ma ecrit :

Essaye sur un RX libre et dans BF spécifie serial pour ce UART / RX et testé. ????? a pas tous compris mon seigneur

Share this post


Link to post
Share on other sites

se qui a sur la video j'ai tous pareil sof sa popote de uart1 rt serial rx en uart4  je comprend pas se que sai

Share this post


Link to post
Share on other sites
il y a 5 minutes, Cbr62152 a dit :

se qui a sur la video j'ai tous pareil sof sa popote de uart1 rt serial rx en uart4  je comprend pas se que sai

Said popoye c'est de dire que la où est branché ton rx il faut l'utiliser comme le port série.

Donc branche ton câble signal sur un RX libre (disons RX3) et ensuite dans BF sélectionné Serial pour UART3...

Share this post


Link to post
Share on other sites
il y a 1 minute, Cbr62152 a dit :

il y a un bouton boot sur la carte  ???

Oui mais on s'en sert rarement

Share this post


Link to post
Share on other sites

deux chose :

il parle partous de +3.3 volt et moi je suis en 5v sur la carete , c'est grave docteur ??? de toute facon il y a pas de 3.3v

sur la photo que j'ai poster le rx3 et tous en bas de la carte  je le met la ?

Share this post


Link to post
Share on other sites
il y a 3 minutes, Cbr62152 a dit :

deux chose :

il parle partous de +3.3 volt et moi je suis en 5v sur la carete , c'est grave docteur ??? de toute facon il y a pas de 3.3v

sur la photo que j'ai poster le rx3 et tous en bas de la carte  je le met la ?

Oui pour RX3.

Pour le 3.3v je pense que pas tous les RX compatible spektrum ont besoin du 3.3v. mais y'a pas trop de Doc avec ton RX non plus...

Dans la mesure où tu arrive à binder je pense que c'est ok en 5v.

Edited by quazardous

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...