Jump to content
DroneBuilds
ash64

pas de réaction de ma taranis sous sur Betaflight

Recommended Posts

Bonjour, je suis tt nouveau dans le FPV et donc sur ce forum.

J'ai une taranis x9d plus et un x220HV. Une fois la mise à jour de la radio et de la FC J'ai binder la radio et le récepteur(x8R avec led verte fixe)

Sous Betaflight le quad est bien detecté (le profile bouge) dans l'onglet récepteur les curseurs ne réagissent pas quand je manipule la radio. 

pouvez vous m'aider?

IMG_3623.jpg

IMG_3624.jpg

Share this post


Link to post
Share on other sites

Question : ton RX est bien connecté à l'uart 3 de ta FC ?

Pourquoi dans betaflight as tu la sortie télémetrie FR SKY ? je retirerai çà pour voir.

Share this post


Link to post
Share on other sites

Sur le R-xsr,il faut faire un appuie long sur le boutton de bind pour le passer en Sbus.(5 Secondes)

Sinon,il etait en ccpm.Tu te retrouve avec un led verte et une bleue.C'est peut etre le meme cas.

Edited by NrgtikFPV

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...