Aller au contenu
drone débutant pas cher
Steph2983

Mon Quad aime trop sa prise USB...

Messages recommandés

Bonjour à tous, 

je m'en remets à la communauté pour ne pas jeter mon joli quad dans la cheminée...

Pour faire simple :

Diatone GTM530 qui prend feu après 4 vols sans crash. Un ESC était défectueux, remplacé (par le vendeur (français)) par un ESC 4en1 Mamba F40. (Le problème était connu, sympa d'avoir vendu un produit réputé défectueux...)

Soudures, remontage, essai. Le drone n'arme pas.

Petit tour dans BF, il arme, mais uniquement quand il est relié au câble micro usb de l'ordi ! (Une fois sorti de BF).

Flash de la FC avec update Firmware.

Rebelote. Dès que j'ôte le câble micro usb :

- le buzzer ne fonctionne plus

- la FC clignote rapidement blanc.

- Il n'arme pas.

Donc, il fonctionne (armement, moteurs, beeps, failsafe...) quand il est connecté avec l'usb (même sans BF). Le souci, c'est que je ne peux pas accrocher mon PC sous le drone, il est trop lourd... 😉

Le revendeur ne donne plus signe de vie. Les prochaines commandes se feront chez BG... dommage.

Des idées les zamis ?

Un souci d'alim de la FC ?

Passez un bon réveillon !!!

Stef

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Steph2983

Je compatis avec les produits qui ont des problèmes et qui sont quand même vendu car j'ai connu le cas en achetant ma première frame non chinoise avec le Sloop 1.5 (support caméra qui se déboîte au moindre choc ou atterrissage un peu dur, on t'annonce ensuite que le problème est connu mais ils vendent quand même leur came...)

Pour ta FC en effet on dirait un problème d'alimentation si elle est bien alimenté en USB, essayes de l'alimenter en direct lipo avec un bec 5v (ne pas l'oublier hein 😉 )

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, bleep a dit :

Salut Steph2983

Je compatis avec les produits qui ont des problèmes et qui sont quand même vendu car j'ai connu le cas en achetant ma première frame non chinoise avec le Sloop 1.5 (support caméra qui se déboîte au moindre choc ou atterrissage un peu dur, on t'annonce ensuite que le problème est connu mais ils vendent quand même leur came...)

Pour ta FC en effet on dirait un problème d'alimentation si elle est bien alimenté en USB, essayes de l'alimenter en direct lipo avec un bec 5v (ne pas l'oublier hein 😉 )

T'as vérifié la continuité et les voltages de l'alimentation avec un multimètre/voltmètre ?

Modifié (le) par quazardous

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello ! 

Merci pour vos réponses. Oui, j'ai vérifié les tensions et la continuité.

Brancher en direct sur la lipo via un BEC ? Pourquoi pas. Je pensais que l'ESC 4 en 1 se chargeait d'alimenter la FC via la nappe 8pins.

Auparavant, (dans l'ancien montage, avec 4 ESC) la FC était alimentée directement sur la lipo.

J'ai alimenté l'ESC 4 en 1 en direct sur la lipo.

Voici la description de la FC :

Caractéristiques:
- Processeur: STM32 F303
- Gyro six axes: MPU6000
- Mémoire flash: 16M
- OSD: AT7456
- BEC: 5V 1,5A (2A en pic)
- Tension d'entrée: Lipo 3 à 5S (11,1 - 21V)
- Taille: 44x40x6mm
- Montage: 30,5mm / M3
- Poids: 10gr (sans le VTX)

 

Vu la tension d'entrée, d'après vous, je peux faire un switch de l'alim de l'ESC vers la FC ?

Merci de votre aide, bonne soirée les zamis !

Steph

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Hello, 

yes c'est bien ça. Merci beaucoup pour ce conseil.

Une question me taraude... je repars de l'alim de l'ESC vers le pad de la FC, c'est bien ça ?

Si ce n'est que ça, c'est bonheur.

Juste vraiment dommage que ce ne soit expliqué nulle part dans la doc, qui elle-même est inexistante... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est ça

Cependant, une chose est merdique dans ce que tu t’apprête à faire, quand tu empiles des éléments fait nativement pour être ensemble, tout rigole.. (nappes de fils ou prises pour les liaisons sont prévus)

Mais là c'est pas le cas, cela va parfaitement fonctionner certes, mais tu vas te retrouver avec deux pad XT 60, du coup cet empilage "exotique" peux te priver de retour télémétrique de conso par exemple   

Parfois les ensembles "stackable"  sont déroutants, sur mon Iflight 2.5" c'est un combo "Furious", eh bien tout y est pensé afin de relier les éléments entre eux (jusqu'au VTX Furious lui aussi)  ben pour l'alim' de la FC peau d'zob : la belle nappe de fil dédiée n'a pas de brin pour alimenter la FC !!! donc en avant pour un fil à la con "aérien" qui va de l'XT 30 (!) à la FC !! Comme quoi tout est possible !!  

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ce retour, Naviluminor.

Je vais m'y mettre le 2, pour bien commencer l'année.

Oui, c'est vraiment dommage d'avoir à bricoler ce qui est sensé être du plug and play... Bon, le principal, c'est qu'au final cela puisse voler.

J'espère que cela ne va pas se finir en magic smoke tout ça.

Merci encore pour l'éclairage !

Passez de bonnes fêtes

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello à tous.

Meilleurs voeux pour cette nouvelle année. Plein de beaux vols, de sensations, et le moins de crashes possibles !

Pour ma part, je me suis attelé à brancher l'alim de la FC via l'alim de l'ESC.

Et... pas de miracle... Voici les symptômes :

Deux diodes de la FC s'allument en continu : blanc (via USB) ou blanc + vert sur lipo. Le RX binde, mais :

plus de buzzer, et surtout Betaflight ne peut plus communiquer avec la FC. J'ai essayé Impulse RC, Zadig... différents câbles, différentes prises USB, redémarrage du PC, mais rien n'y fait...

J'ai vérifié au multi. Les 16V arrivent bien.

Des idées les zamis ?

Et encore une fois, meilleurs voeux !

Steph

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, Steph2983 a dit :

Hello à tous.

Meilleurs voeux pour cette nouvelle année. Plein de beaux vols, de sensations, et le moins de crashes possibles !

Pour ma part, je me suis attelé à brancher l'alim de la FC via l'alim de l'ESC.

Et... pas de miracle... Voici les symptômes :

Deux diodes de la FC s'allument en continu : blanc (via USB) ou blanc + vert sur lipo. Le RX binde, mais :

plus de buzzer, et surtout Betaflight ne peut plus communiquer avec la FC. J'ai essayé Impulse RC, Zadig... différents câbles, différentes prises USB, redémarrage du PC, mais rien n'y fait...

J'ai vérifié au multi. Les 16V arrivent bien.

Des idées les zamis ?

Et encore une fois, meilleurs voeux !

Steph

Salut,

Bonne année et meilleurs voeux à toi aussi !

Quand tu branche ta fc uniquement par usb elle n'est pas reconnus non plus ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as plus le choix, faut redémarrer la FC avec son boot (sans redémarrage et effacement complet de la puce) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello à tous.

Bon... malgré l'installation de zadig, impulse rc, driver ST, en mode boot ou non, incapable de détecter la FC.

Toujours la même rengaine : Echec d'ouverture du port série

Le PC ne la reconnait plus en périphérique USB. Il n'aime plus sa prise USB du coup...

Une idée les zamis ?

Bonne journée !

Steph

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...