Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Problème avec vtx Akk X2 ultimate


Joelamoule

Messages recommandés

Bonjour,

Sur mon Rooster équipe a l'origine d'un unify V3 alimenté sur un bec de ma FC Hobbywing F4 g1,

J'ai pris un Akk X2 ultimate pour le Rooster et le TBS va partir sur mon gecko armattan.

J'ai du coup modifié un peu mon cablage a savoir alimentation direct lipo du vtx et alimentation caméra sur sorti 5v du VTX.

 

Le condensateur aussi a bougé car je l'ai soudé sur la XT 60 au lieu du pas + et - de l'ESC 4 en 1

 

Image est bonne, osd ok mais dès que je gaz, l'OSD clignote c'est horrible. Un idée de la où ça peut venir ??? D'autres part quand je veux modifier la puissance du vtx via smartaudio ou script lua, je ne peux pas aller au delà de 800mW comme si j'avais encore mon unify V3 de brancher dessus....alors que le Akk X2 fais 1200mW max....

Je dois modifier un truc sur betaflight pour ça??

 

Merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 1 heure, Eric26 a dit :

Vérifie dans BF que tu es bien sur le protocole TBS smart audio.

Envoyé de mon BTV-DL09 en utilisant Tapatalk
 

Étant donné que j'avais déjà un unify, ta pas de raison, mais je vérifie quand même !! Sinon t'es disponible ? Jeudi je vais peut être descendre sur Montélimar !

Lien vers le commentaire
Partager sur d’autres sites

il y a 59 minutes, Eric26 a dit :

Regarde la réponse de Lexus plus haut. Le script LUA n'est pas prévu pour le Akk.

Utilise plutôt l'OSD.

Oui je sais bien mais après moultes lectures je n'ai rien vu de tel....

 

En gros le smartaudio sur l'osd fonctionne le script lua aussi mais je ne peux pas faire mieux que 800mw.... bizarre

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, Joelamoule a dit :

Bon bah j'ai repris mes soudures, déplacé mes masses sur la FC et ça marche, donc bien un souci de masse!

cad déplacé les masses ? j'ai la video avec le AKK FX3 qui est toute hachée... ça peut être les masses ? VTX sur LIPO avec la masse pour la camera en retour sur la FC (c'est peut être ça qui est pas bon)

EDIT: je vais alimenter ma cam sur le VTX

Modifié (le) par quazardous
Lien vers le commentaire
Partager sur d’autres sites

allez pour faire un retour,

apres petit mail a AKK en direct, il m'ont répondu que:

quand on est sur 800mw via BF ou script lua, cela équivaut à 1200mw donc c'est un souci de conversion en fait....

 

Voila, si ca peut aider quelqu'un...!

Modifié (le) par Joelamoule
Lien vers le commentaire
Partager sur d’autres sites

allez pour faire un retour,
apres petit mail a AKK en direct, il m'ont répondu que:
quand on est sur 800mw via BF ou script lua, cela équivaut à 1200mw donc c'est un souci de conversion en fait....
 
Voila, si ca peut aider quelqu'un...!
Merci pour l'info
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...