Aller au contenu
DroneBuilds

Messages recommandés

Non appart les sticks rien ne bouge

Envoyé de mon SM-A510F en utilisant Tapatalk

Les switchs ne bougent pas du tout (du moins ils sont pas détectés par betaflight

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Et dans betaflight dans l'onglet récepteur les canaux ne bouge pas non plus , il y a que les 4 premier canaux ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Et dans betaflight dans l'onglet récepteur les canaux ne bouge pas non plus , il y a que les 4 premier canaux ? 
Oui mais ce qui peut se passer c'est que l'émetteur est connecté à betaflight juste par le drone, il n'y a aucun cable qui le relie a mon pc...

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas la fs-i6s mais la FS-I6X... Et si les aux ne sont pas activé dans les menu, ceux-ci ne fonctionne pas.
Tu as assigné tes Switch ?

Envoyé de mon SM-G960F en utilisant Tapatalk

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Je n'ai pas la fs-i6s mais la FS-I6X... Et si les aux ne sont pas activé dans les menu, ceux-ci ne fonctionne pas.
Tu as assigné tes Switch ?

Envoyé de mon SM-G960F en utilisant Tapatalk


On voit ça sur la télécommande ou sur betaflight ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Telecommande

Envoyé de mon SM-G960F en utilisant Tapatalk

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le menu de la radio 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui. Comme je l'ai dit, je n'ai pas la même télécommande mais ça reste du flysky...
Chez moi c'est dans fonction / aux channel.

Envoyé de mon SM-G960F en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui. Comme je l'ai dit, je n'ai pas la même télécommande mais ça reste du flysky...
Chez moi c'est dans fonction / aux channel.

Envoyé de mon SM-G960F en utilisant Tapatalk


J'ai accédé de la meme façon aux résultats de ci-dessus

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Les autres sont comme le channel 5ca406aefac40cdf2cf0bfc334ce19fcc.jpg&key=fff111a3c80352da9720fb0ba4ad3d6fee29e93b5f7e01a417ab638f3434e4b4f1b894c4a5cd8793239c330ee8bdc4e7.jpg&key=1e6681f93c0c62f9f11de6ecb8153847b166aa8e0927bfeee2dec5e07e42498a

Envoyé de mon SM-A510F en utilisant Tapatalk

Ben cherche pas il sont pas assigné... De ce que je vois en tous cas

Envoyé de mon SM-G960F en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Swx je dirais

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Swx je dirais

Envoyé de mon SM-G960F en utilisant Tapatalk


Je sais voir si ça fonctionne sans allumer le quad ? Car je vais pas vous cacher que tout le monde dort ici et j'ai pas envie de réveiller tout l'appart...

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as pas un menu sur ta télécommande qui s'appelle display ?
Et qui ressemble un peu à ça ? 3fefbb9de4b9ec08ef4e87ca36002380.jpg

Envoyé de mon SM-G960F en utilisant Tapatalk

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu n'as pas un menu sur ta télécommande qui s'appelle display ?
Et qui ressemble un peu à ça ? 3fefbb9de4b9ec08ef4e87ca36002380.jpg&key=9e55a7a3caa8d73bb14d5586ae68b6129e3c598c07bcd0da520df45e82a58db0

Envoyé de mon SM-G960F en utilisant Tapatalk


Ça fonctionne merci beaucoup !

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Heeeee ben voilà !

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela explique pourquoi rien ne bougeait sur betaflight

Envoyé de mon SM-G960F en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Heeeee ben voilà !

Envoyé de mon SM-G960F en utilisant Tapatalk


Franchement merci beaucoup beaucoup beaucoup...
Il y aurait pas un wiki quelque part pour que je sois pas spécialement obligé de demander à chaque fois sur le forum ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas... Le manuel peut-être

Envoyé de mon SM-G960F en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Content pour toi que tout fonctionne ! !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il va beaucoup mieux fonctionner maintenant mon tyro99 !

 

Envoyé de mon SM-A510F en utilisant Tapatalk

 

C'est sûr !

Mais je crois qu'on est tous passé par des embûches... C'est ce qui nous fait apprendre et avancer . Bon vol et ne casse pas tout de suite

 

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×