Jump to content
DroneBuilds
Philéas

J'ai besoin d'aide

Recommended Posts

Bonjour, je viens d’acheter une radiocommande RadioLink AT9s

at9s_m1-15.jpg

et je n'arrive pas à la connecter à mon simulateur (FPVFreerider) je ne sais pas du tout pourquoi

est-ce que quelqu'un a une idée

Merci !

Share this post


Link to post
Share on other sites

Yo ! Ece que tu as réussi à paramétrer le controller ? Pourrais tu détailler un peu plus ton problème ?

Share this post


Link to post
Share on other sites

Je voulais juste la tester sur simulateur donc je n'ai pas cherché à la paramétrer (appart changer la langue en français) et du coup quand je la branche à mon ordi avec un câble USB mon ordi la détecte mais pas le simulateur

Share this post


Link to post
Share on other sites

Le titre du sujet n'est pas des plus explicites.

Il faut démarrer la radio avant d'aller dans FPV Freerider.

Share this post


Link to post
Share on other sites

Oui désolé j'ai pas réfléchis en le mettant
j'ai essayé de la démarrer avant et après et ça ne marche pas

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Je pense que j’ai trouvé ce qu’il te faut 😉 t’as juste à passer la partie config de la radio et prendre la partie setup sur l’ordi

Edited by JBF

Share this post


Link to post
Share on other sites

Euhhh... je ne sais même pas si on peut créer des modes sur la radio ou comment faire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...