Jump to content
DroneBuilds
Baptiste46

Problème d'image et perte de signal

Recommended Posts

Bonjour, 

Je suis processeur d'un eachine wizard x220. 

J'étais entrain de voler tranquillement en imertion, je me pose tranquillement et au moment de repartir je m'aperçois que l'image et en noir et blanc et je distingue à peine les formes. Je décide de quand même voler sans les lunettes et au bout de 25m le drone s'arrête en vol et c'est le crache. Heureusement plus de peur que de mal, il vole toujours mais pouvez m'éclairer sur la cause de ces désagréments. 

Merci de vos réponses 

Share this post


Link to post
Share on other sites

Tu as vérifié ne pas avoir changé de fréquence sur ton VRx sans faire attention ?ou ton VTx a cramé pour une raison quelconque

Share this post


Link to post
Share on other sites

J'ai fait un auto calibrage des lunettes mais je retombe toujours sur la même image, et les lunettes non rien à voir avec le fait que mon drone se soit arrêté en vol je pense. Pour les lunette j'ai des eachine ev 800 si ça peut aider. 

Share this post


Link to post
Share on other sites

Au bout de combien de temps est-il tombé (quelle tension de Lipo ?)

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...