Aller au contenu
DroneBuilds
eremid

Problème avec nouvelles lipos

Messages recommandés

Hello,

J'ai reçu 3 nouvelles lipos Turnigy Graphene Panther 850mAh 4S qui me font un truc bizarre.

Je charge normalement, j'installe la batterie... J'arme et hop warning "low battery" alors que le voltage semble correct.

Je vole quelques secondes, je débranche la lipo, je rebranche : plus d'erreurs et je peux faire mon vol tranquille.

Avez-vous déjà rencontré ce problème ? Je n'ai pas eu le temps d'enquêter d'avantage avec ce froid 😣 D'ailleurs, c'est p-e le froid ? Mes Tattus ne me posent pas de problèmes !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, eremid a dit :

Hello,

J'ai reçu 3 nouvelles lipos Turnigy Graphene Panther 850mAh 4S qui me font un truc bizarre.

Je charge normalement, j'installe la batterie... J'arme et hop warning "low battery" alors que le voltage semble correct.

Je vole quelques secondes, je débranche la lipo, je rebranche : plus d'erreurs et je peux faire mon vol tranquille.

Avez-vous déjà rencontré ce problème ? Je n'ai pas eu le temps d'enquêter d'avantage avec ce froid 😣 D'ailleurs, c'est p-e le froid ? Mes Tattus ne me posent pas de problèmes !

Peut-être elles sont un poil au dessus de la limite supérieure. Pas sûr qu'il y est un warning high battery... Essaye d'augmenter un poil le voltage max dans BF

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×