Aller au contenu
DroneBuilds
KrOk0DeaL

Problème telemetry avec crossfire TBS... [X9D +]

Messages recommandés

Bonsoir à tous!

J'espère que mon problème n'a pas été résolu sur un autre topic, si c'est le cas désolé j'ai pas trouvé le cas que je rencontre dans mes recherches...

Je galère depuis un bout de temps à trouver d’où vient le problème pour chopper la telemetry de mon nouveau drone sous kiss.
J'ai déjà mit le fichier KissCF.lua sur la carte SD de ma taranis (SCRIPTS/TELEMETRY -> KissCF.lua) et à chaque fois je suis confronté à ce message...

image.thumb.png.8a7edf7ea0c5f6c8cd2d50ea6296646a.png


Auriez vous des suggestions afin de résoudre le problème?
Je précise j'ai tester avec plusieurs versions histoire de voir si le problème vien de là, mais toujours la même choses... 😭

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

il semble que les fichiers ne sont pas au bon endroit.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Salut Toper, merci de ta réponse! Du coup vaudrait mieux que je supprime l'ensemble des fichiers de la SD et tout refaire depuis le début?
Y'a moyen de garder les modèles déjà crée?

Modifié (le) par KrOk0DeaL

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui fais un backup de tout tes modèles et supprime le contenu. Mais télécharge bien le contenu SD pour TA version d'OpenTX ! Et remet les scripts au bon endroit

Envoyé de quelque part avec un truc qui sert à envoyer des messages.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à toutes et à tous.
Je reviens d'un petit voyage désolé du temps de réponse!
Merci toper pour toutes ces infos, je viens de suivre le tuto à la lettre en réinstallant le dernier firmware via companion (2.2.3) puis j'ai ensuite effacé l’entièreté de ma carte SD pour mettre la dernière que j'ai download sur leur site (sdcard-taranis-x9-2.2V0018.zip 08-Jan-2019 17:35 116152894). J'ai remit également le dernier LUA voici la version : kiss-x9-lua-scripts-0.12-bcc1f8f.zip.

Ma question à présent ai-je prit un mauvais programme quelque part?! J'avoue devenir fou avec ce problème, personne ne semble l'avoir rencontré et je ne trouve pas de solutions viable...

Et petite info quand je regarde la vidéo de wearefpv à 6:43 j'ai remarqué que lorsqu'il allait dans la page telemetry de ca RC il apparait dans source de tension : "VFAS". Pour ma part il n'y a pas ce choix là sur ma RC il y a uniquement BtRx ou rien (- - -), est-ce important ?

"Help... I need somebody... Helppppp !😁"

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse Eremid!
Bon super j'ai un peu avancé...
J'arrive à avoir un écran de telemetry sur la taranis OUUUUUUURAH!

MAIS .... Impossible d'avoir les valeurs de mes PIDs ou du reste... "no telemetry" clignote constamment en bas de l'écran et je ne peut donc pas modifier les valeurs car elles sont toutes " - - - "...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×