Aller au contenu
DroneBuilds

Problème X220S


Messages recommandés

1)Bonsoir les droneurs . Je viens de me procurer un deuxième drone X220S, le premier fonctionne très bien, le deuxième par contre fonctionne moins bien. A vrai dire je l'ai acheté en ARF donc sans récepteur, et je me casse les dents dessus depuis plusieurs jours. Je ne vous cache pas que je suis sur le point de perdre mon sang froid.

J'ai acheté un récepteur radio FS A8S, compatible flysky et rien ne fonctionne. J'ai bindé la radio, la led rouge passe de clignotant en fixe, donc pour moi le drone reconnait la radio. Mais une fois que je veux l'armer, rien ne se passe.

2) j'ai bien un retour video, mais il y a des symboles chinois et plein de vvvv sur l'écran.

Est-ce-que quelqu'un pourrait me donner un coup de main SVP SVP SVP?

JE SUIS AU BOUT DU ROULEAU.

Merci!

Lien à poster
Partager sur d’autres sites

Salut,  je crois que j'avais déjà vu une vidéo sur YouTube ou un mec avait aussi des "V" partout sur l'écran et il me semble bien que c'était la carte de vol qui déconnée . Peace , love and UNITY 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bien vu , je comprends pas tout en anglais mais j'ai cru comprendre qu'il y avait une solution pour ces "V" . J'ai donc dis n'importe quoi concernant l'état de la carte de vol . Mes excuses.  Peace, love and UNITY 

Lien à poster
Partager sur d’autres sites
Il y a 13 heures, StefX220s a dit :

Dans la barre receiver on vois bien les bars mais quand je bouge les gaz ou les autres rien ne bouge 

Jai commander une nouvel carte de vol 

Pouŕ voir 

Salut,

Les symboles chinois sont dus à des problèmes d'alimentation, le miens le faisait aussi de temps en temps.

Pour la radio, as tu configuré le port de communication du reciever ainsi que vérifier le protocole (PPM,IBUS .....) ?

Lien à poster
Partager sur d’autres sites

 Salut les droneur 

Je viens de faire un test.

J'ai débranché la carte de vol de mon autre x220s, que j'ai branché sur mon deuxième chassi " étant donné que ce sont les deux mêmes drone" et là non plus la radio ne reconnaît pas le drone,pourrait-il y avoir un problème au niveau des moteurs mal branchée ou quelque chose comme ça.

La carte des ESC et neuve je me suis référé au plan de montage,pour moi il n'y a pas de souci à ce niveau-là, mais on sait jamais.aurriez-vous peut-être avoir une idée?

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

salut les droneurs

me re voila avec le meme problème.

-j'ai donc deux X220S

-une radio flysky FS i6

-sur le chanel 1 j'ai un king kong qui lui fonctionne très bien radio programation ok.

-sur le chanel 2 mon drone de gauche lui fonctionne une fois branché sur beta il reconnaît la radio et je peux donc le faire voler et faire les réglages.

-sur le chanel 3 mon nouveau X220S ARF je n'arrive pas à avoir la radio =apparamment il est bindé puisque une fois le drone connecté et la radio allumée, le point rouge du rx est fixe et pourtant sur beta rien ne se passe.

1er photo les deux drone

2eme photo X220S ARF conecté a la radio et rien ne marche

à l'aide .......

 

20190203_113600.jpg

20190203_120029.jpg

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...