Jump to content
DroneBuilds
utilisateur déséspéré

Portée masques fpv

Recommended Posts

Bonjour, j'ai fait l'acquisition d'un masque de fpv il y a pas longtemps et je suis déçu de la portée du signal qui depasse pas les 20 cm... Est-ce que quelqu'un a une idée pour améliorer le signal ?

 

Envoyé de mon SM-A510F en utilisant Tapatalk

 

 

Share this post


Link to post
Share on other sites

Salut,
Tu veux bien dire 20 cm et pas 20m?

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Salut,
Tu veux bien dire 20 cm et pas 20m?

Envoyé de mon SM-G960F en utilisant Tapatalk


Parfaitement, même de 5cm je sens que ça se détériore d'au moins 50%... Ça peut paraître bizarre mais c'est réel

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

20 cm de portée 🤔 alors pas de doute, tu as acheté un masque pour du vrai indoor  (du micro-onde au frigo maximum)

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Tu as quoi comme vtx ?
Tu dois sûrement être en pit mode

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour faire bref, j'ai acheté ça...
(le couteau dans la liste d'achat n'est pas car je tue des gens, mais car j'ai une collection de couteaux )
Si vous connaissez le masque et sue c'est de la merde, dites le moi tant que je peux le remballer à Amazon... eddb46ffef0e45326ab9636827973453.jpg

Envoyé de mon SM-A510F en utilisant Tapatalk

  • Haha 1

Share this post


Link to post
Share on other sites

Pour 60euros c'est un peu de l'arnaque ce masque mais si t'a des problèmes de liaison vidéo sa peut s'expliqué par :

- VTx en pitmode, antenne vtx mal branché, vtx défectueux.

- Masque qui n'est pas sur la même fréquence que ton vtx ( du moins une fréquence proche ) et donc si tu l'a réglé avec l'autoscan, peut être que ton masque est défectueux ou sinon les antennes du masque mal branché.

Je te conseillerais de partir sur un eachine vr d2 pro ou des ev800 / ev800D qui sont un bon rapport qualité prix. Personnellement j'ai le eachine vr d2 pro il est parfait et très confortable, j'ai testé les ev800 et ev800d j'ai été très impressionné par la qualité de l'image et les couleurs ( surement les réglages ).

Si tu as besoin de conseil, tu peut me contacter sur discord : ByAtnos#7620 ! Bonne journée à toi !

Edited by ArnaudF

Share this post


Link to post
Share on other sites
Pour 60euros c'est un peu de l'arnaque ce masque mais si t'a des problèmes de liaison vidéo sa peut s'expliqué par :
- VTx en pitmode, antenne vtx mal branché, vtx défectueux.
- Masque qui n'est pas sur la même fréquence que ton vtx ( du moins une fréquence proche ) et donc si tu l'a réglé avec l'autoscan, peut être que ton masque est défectueux.
Je te conseillerais de partir sur un eachine vr d2 pro ou des ev800 / ev800D qui sont un bon rapport qualité prix. Personnellement j'ai le eachine vr d2 pro il est parfait et très confortable, j'ai testé les ev800 et ev800d j'ai été très impressionné par la qualité de l'image et les couleurs ( surement les réglages ).
Si tu as besoin de conseil, tu peut me contacter sur discord : ByAtnos#7620 ! Bonne journée à toi !
C'est quoi le vtx en pitmode ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
à l’instant, utilisateur déséspéré a dit :

C'est quoi le vtx en pitmode ?

Envoyé de mon SM-A510F en utilisant Tapatalk
 

En gros le pitmode c'est pour réglé le vtx en bench, c'est-à-dire que sa puissance d'émission est de 0.1 mw, donc sa serait normal que tu n'a presque pas de portée, informe toi sur le vtx en question et comment changer ses différentes puissance.

Share this post


Link to post
Share on other sites
En gros le pitmode c'est pour réglé le vtx en bench, c'est-à-dire que sa puissance d'émission est de 0.1 mw, donc sa serait normal que tu n'a presque pas de portée, informe toi sur le vtx en question et comment changer ses différentes puissance.
Ok je vais regarder ce que je peux faire... Merci du conseil

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 25 minutes, ArnaudF a dit :

Pour 60euros c'est un peu de l'arnaque ce masque mais si t'a des problèmes de liaison vidéo sa peut s'expliqué par :

- VTx en pitmode, antenne vtx mal branché, vtx défectueux.

- Masque qui n'est pas sur la même fréquence que ton vtx ( du moins une fréquence proche ) et donc si tu l'a réglé avec l'autoscan, peut être que ton masque est défectueux ou sinon les antennes du masque mal branché.

Je te conseillerais de partir sur un eachine vr d2 pro ou des ev800 / ev800D qui sont un bon rapport qualité prix. Personnellement j'ai le eachine vr d2 pro il est parfait et très confortable, j'ai testé les ev800 et ev800d j'ai été très impressionné par la qualité de l'image et les couleurs ( surement les réglages ).

Si tu as besoin de conseil, tu peut me contacter sur discord : ByAtnos#7620 ! Bonne journée à toi !

Pareil,  je ne pense pas que le problème  soit ton masque mais plutôt de ton émetteur vidéo (Vtx) qui est  en "Pitmode" donc regarde ta notice pour monter en puissance d’émission ;)

Share this post


Link to post
Share on other sites
En gros le pitmode c'est pour réglé le vtx en bench, c'est-à-dire que sa puissance d'émission est de 0.1 mw, donc sa serait normal que tu n'a presque pas de portée, informe toi sur le vtx en question et comment changer ses différentes puissance.
Je trouve rien qui puisse m'aider, ça se paramètre dans bf ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 6 minutes, utilisateur déséspéré a dit :

Je trouve rien qui puisse m'aider, ça se paramètre dans bf ?

Envoyé de mon SM-A510F en utilisant Tapatalk
 

Le plus simple est de regarder sur le vtx en lui même, y'a des boutons normalement dessus, dit moi si tu en trouve un.

Share this post


Link to post
Share on other sites
Le plus simple est de regarder sur le vtx en lui même, y'a des boutons normalement dessus, dit moi si tu en trouve un.
J'en ai trouvé un, mais je suis en train de regarder une vidéos pour activer et désactiver le pitmode avec un switch

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
J'en ai trouvé un, mais je suis en train de regarder une vidéos pour activer et désactiver le pitmode avec un switch

Envoyé de mon SM-A510F en utilisant Tapatalk

Ça peut faire qqch ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
à l’instant, utilisateur déséspéré a dit :

Ça peut faire qqch ?

Envoyé de mon SM-A510F en utilisant Tapatalk
 

Le bouton ? oui, grâce à lui tu peut réglé la puissance d'émission , les bandes ( A , B ... ) et désactiver le pitmode normalement, ou sinon regarde sur internet, tu peut aussi le désactiver via betaflight mais c'est un peu plus compliqué.

Share this post


Link to post
Share on other sites
Le bouton ? oui, grâce à lui tu peut réglé la puissance d'émission , les bandes ( A , B ... ) et désactiver le pitmode normalement, ou sinon regarde sur internet, tu peut aussi le désactiver via betaflight mais c'est un peu plus compliqué.
Je l'ai mis sur un switch...
Les antennes peuvent faire qqch ?
(je suis passé à 3m de portée quand je pointe mon drone avec les antennes) d3bc2a02050a1e4854907c073bc4b5f1.jpgc379881ebf959da07c63217ace9c9fbb.jpg

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Normalement le placement des antennes est pas si important que ça, car se sont des omnis, par contre quand t'active le switch, il se passe quoi ?

Share this post


Link to post
Share on other sites
à l’instant, utilisateur déséspéré a dit :

Ça désactive le pitmode

Envoyé de mon SM-A510F en utilisant Tapatalk
 

en est-tu sûre ? le buzzer biip / le vtx clignote ( ou autre signes apparants ) et sinon regarde dans cli

Share this post


Link to post
Share on other sites
à l’instant, utilisateur déséspéré a dit :

Le vtx clignote (je pas de buzzer sur le drone...)

Envoyé de mon SM-A510F en utilisant Tapatalk
 

ok et il y a combien de petit trait qui s'affiche ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...