Aller au contenu
drone débutant pas cher
chapichapo

Recepteur qui marche ps sur betaflight

Messages recommandés

Bonjour,je voulais savoir parce que j’ai un probleme mon recepteur est t’un XM+ et g une taranis qx7.j’ai bien reussi a binder les deux sauf que quand je v dans betaflight dans la categorie recepteur et que je branche ma lipo et tout et bien rien ne fonctionne,g ainssi demander a airflex et il m’a dit de changer l’ATR123 mes je ne c’est ps ce que c’est pouvais vous m’aider please je galere depuis 2 jour a regarder des tutos ...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu un problème similaire sur rxsr.Il etait en cppm et pas en sbus.

Maintenant,est ce que c'est ça.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, AETR1234 c'est l'ordre des voies , dans l'onglet receiver dans betaflight il y a une case "ordre des voies" , clique sur Frsky. Mais pas sur que ce soit ça. Peace , love and UNITY 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 23 heures, chapichapo a dit :

 Bah non ça ne marche pas mais dans la catégorie port je choisis quel Serial rx je choisi quoi  parce que je n’ai aucune option sbis ou quoi que ce soit  juste choisir uart ....

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Dans l'onglet "port" il faut activer le "serial rx" sur l'uart et dans l'onglet "configuration " "récepteur " il faut mettre "RX série (SPEKSAT,SBUS.....)" Et en dessous SBUS . 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/01/2019 at 20:24, chapichapo a dit :

 Bah non ça ne marche pas mais dans la catégorie port je choisis quel Serial rx je choisi quoi  parce que je n’ai aucune option sbis ou quoi que ce soit  juste choisir uart ....

 Si ça peut vous aider à trouver une réponse g sur betaflighr dans cli #get serial rx 

Serialrx_provider=Fport

allowed valies: Spek1024,spek2048,sbus,sumd,sumh,XB-B,xb-b-rj01,ibus,jetiexbus,crsf,srxl,custom,fport

default value :SBUS

serialrx_inverted=OFF

allowed values:OFF,ON

 

serialrx_halfduplex=off

allowed values :OFF,ON

pfff merci d’avance 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...