Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Gros problem avec mon R-xsr


Messages recommandés

Salut les gars je crois que je suis modit c'est deja la 2eme fois. 

je vien de recevoir mon rxsr et je l'ai directement flasher pour qu'il accepte le Fport.

je l'ai brancher a ma radio ensuite pour le binder et j'ai les led verte et rouge qui clignotent faiblement. si j'appui sur le bouton la led rouge est fixe et rien ne se passe!!! 

aidez moi svp!!

Lien vers le commentaire
Partager sur d’autres sites

il y a 29 minutes, quazardous a dit :

ça sert à quoi le F-Port

reflash avec un firmware normal pour vérifier qu'il marche au moins...

le Fport sert a faire passer le signal radio la telemetry et le rssi par un seul cable

et je l'ais deja fait, ya rien qui marche...

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, Galvao340 a dit :

le Fport sert a faire passer le signal radio la telemetry et le rssi par un seul cable

et je l'ais deja fait, ya rien qui marche...

Ok je m'en doutais.

Depuis BF3.4 y'a un truc qui rend pas mal obsolète les câbles rssi.

set rssi_src_frame_errors = ON

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 54 minutes, Prospere a dit :

Tu as peut-être eu la même merde que moi .... La SD de ta taranis est défectueuse et tu as flashé ton R-XSR avec un firmware corrompu.

https://wiki-fpv.fr/display/FPV/FRSKY+R-XSR

Salut je ne sait pas. j'ai eu ce probleme aussi avec un x4rsb et la en faisant la manip sur les 2 recepteurs bah ca as marcher et les 2 fonctionnes donc mes quads vont pouvoir repartir voler

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...